Reply
 
Thread Tools Display Modes
 
Old 11-15-2013, 09:12 PM   #31
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,036
but it's 2:09 pm and my last post says 8:09 pm - that's not ct
Attached Images
File Type: jpg time2.JPG (38.9 KB, 1 views)
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp baby-better than her Audi Q5!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 09:14 PM   #32
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,036
ok change my time zone to GMT and let's see...
shut down my browser and ....

no change - would guess the time zone calc is broken --- where are the servers ?!? in CT or MT ????


I cry uncle
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp baby-better than her Audi Q5!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 09:24 PM   #33
Administrator
 
Join Date: Nov 2013
Posts: 46
Your time should be GMT -6 for Central time.

Your account is still set for GMT Western Europe.

Be sure to click on Save Changes at the bottom when making changes.

Adios, Dirk
Support Admin is offline   Reply With Quote
Old 11-15-2013, 09:54 PM   #34
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,036
Thanks Dirk - but if you look @ the second pic on post 28,
I had it set for ct since the day I logged in and set all the parms...

just changed it last nite to gmt only
(which says Europe?)
to something else to see if it would change the time...
and it didn't....

be careful what you 'assume' about your users

just changed it back to CT with Daylight wasting time and we'll see how it goes - thanks
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp baby-better than her Audi Q5!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 10:04 PM   #35
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 353
You may have some old info cached. try a few hard refreshes and see if it helps. Hit the Ctrl and F5 keys at the same time
Janet H is offline   Reply With Quote
Old 11-25-2013, 06:46 PM   #36
Senior Member
 
SW1117's Avatar
 
Join Date: Feb 2013
Posts: 160
WOW. You take a trip to Vegas followed by a cruise and come back to a whole new forum. Things are really different. Gonna take some time to get used to all the newness and catch up on the post. Super glad to be back home!!
__________________
2014 38GK
No tow truck yet!!
SW1117 is offline   Reply With Quote
Old 11-25-2013, 07:02 PM   #37
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Welcome back
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.