Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2013, 05:21 PM   #21
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 383
We're working on the missing "insert pic" link issue... Oriana, if you want to load your image to this thread I can take a stab at reducing the image size.
Janet H is offline   Reply With Quote
Old 11-14-2013, 07:33 PM   #22
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Janet - Thanks for the offer, but I am very comfortable manipulating photo files using Photoshop CS5 at home and Elements 11 on my laptop, so don't require assistance adjusting image size.

Noted that the max file size has increased this morning to just over 48K, which is a reasonable size for photographs up to 400 pixels.

I uploaded an image and will attach when you fix the "insert pic" link.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 11-14-2013, 11:47 PM   #23
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 383
The avatar image limits have been adjusted. Can you try a few hard refreshes and then look for the insert pic link again? We may have this issue licked but you may have some old content cached now.
Janet H is offline   Reply With Quote
Old 11-15-2013, 02:02 AM   #24
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
i uploaded a test image but still don't see the insert image anywhere near the upload button....

should I be looking for a button or icon or ???? maybe I'm looking in the wrong place ...
(or more likely IT'S in the wrong place if not by the upload button )


AH - it's not an insert selection---
it's the upload button cuz I just blew away my rv shot and now have a drawbar

I guess I was trying to follow your instructions looking for insert signature literal ... I'm confused - too many steps for my tired brain tonight !


4. Place your cursor in the location where you want your image to display in your signature (in the editor box). Click on the link to 'insert signature picture' to add it to your signature. You will see the image code appear in the editor at that location. It looks like this: [SIGPIC][/SIGPIC]
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 02:03 AM   #25
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Janet - thanks for making the changes. The file size now works at maximum jpg compression and the insert option is now available.

Aren't teething troubles fun with software changes.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 11-15-2013, 02:30 AM   #26
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 383
Quote:
Originally Posted by johnboytoo View Post
....I just blew away my rv shot and now have a drawbar

I guess I was trying to follow your instructions looking for insert signature literal ... I'm confused - too many steps for my tired brain tonight !



yes but it's a lovely bar
Janet H is offline   Reply With Quote
Old 11-15-2013, 12:39 PM   #27
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
Teehee....


fyi... I did get an email notification @ 8:30 ct last night with this link:
To unsubscribe from this thread, please visit this page:
http://www.redwoodowners.com/forums/...3037f60820d46b
but checking my subscriptions shows nothing as in 1st pic...
and following that link I get an error as in 2nd pic

sorry - love the vBulletin software, but still got some tweaks to do
Attached Images
File Type: jpg subs3.JPG (37.7 KB, 0 views)
File Type: jpg subs4.JPG (28.6 KB, 0 views)
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 01:06 PM   #28
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
yippee - but am expert @ putting back my signature pic - is easy now...
1) go to user cp
2) on left select edit signature
3) browse for pic on your pc
4) upload
5) save !


oh no - the default to instant email notification got turned back on - not by me

And WOW - I'm like a thorn in the side now but just trying to help... it is now 7:10 AM CT and checking the time of my recent posts, showed like 2:02 AM for a bit ?!? but promise - I wasn't up at that time
Attached Images
File Type: jpg sign2.JPG (43.4 KB, 0 views)
File Type: jpg time.JPG (52.8 KB, 1 views)
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 07:46 PM   #29
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Johnboytoo - I went into the User CP and found the time zone entry. The old forum was based on East Coast or Central time zone and this one is based on GMT. I found the correction I applied on the original forum was carried over to this one, but applied to GMT.

Go to the options and select GMT - x (whatever time zone - -5 is East Coast to -8, which is West Coast)

Hope this helps.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 11-15-2013, 08:09 PM   #30
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
Appreciate it... but looking at my second pic I had (nad have) it set for gmt - 6

which is wrong, but it says CT and dfw is still in CT even though daylight is @ 6:30 Am and dark @ 5 pm it seems
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 08:12 PM   #31
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
but it's 2:09 pm and my last post says 8:09 pm - that's not ct
Attached Images
File Type: jpg time2.JPG (38.9 KB, 1 views)
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 08:14 PM   #32
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
ok change my time zone to GMT and let's see...
shut down my browser and ....

no change - would guess the time zone calc is broken --- where are the servers ?!? in CT or MT ????


I cry uncle
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 08:24 PM   #33
Administrator
 
Join Date: Nov 2013
Posts: 46
Your time should be GMT -6 for Central time.

Your account is still set for GMT Western Europe.

Be sure to click on Save Changes at the bottom when making changes.

Adios, Dirk
Support Admin is offline   Reply With Quote
Old 11-15-2013, 08:54 PM   #34
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
Thanks Dirk - but if you look @ the second pic on post 28,
I had it set for ct since the day I logged in and set all the parms...

just changed it last nite to gmt only
(which says Europe?)
to something else to see if it would change the time...
and it didn't....

be careful what you 'assume' about your users

just changed it back to CT with Daylight wasting time and we'll see how it goes - thanks
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-15-2013, 09:04 PM   #35
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 383
You may have some old info cached. try a few hard refreshes and see if it helps. Hit the Ctrl and F5 keys at the same time
Janet H is offline   Reply With Quote
Old 11-25-2013, 05:46 PM   #36
Senior Member
 
SW1117's Avatar
 
Join Date: Feb 2013
Posts: 160
WOW. You take a trip to Vegas followed by a cruise and come back to a whole new forum. Things are really different. Gonna take some time to get used to all the newness and catch up on the post. Super glad to be back home!!
__________________
2014 38GK
No tow truck yet!!
SW1117 is offline   Reply With Quote
Old 11-25-2013, 06:02 PM   #37
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Welcome back
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×