Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2015, 11:13 PM   #1
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Forum issues??? Or operator error??

Am I the only one experiencing issues with the portal ? It keeps kicking me out and I have to log in each time I change a page??? It does it on my normal , I pad... And from my desk top today in my office....

Joe
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 11-19-2015, 11:16 PM   #2
Senior Member
 
xtasee's Avatar
 
Join Date: Oct 2015
Posts: 488
I had the problem last night on the I-Pad. No issues today on the PC
xtasee is offline   Reply With Quote
Old 11-19-2015, 11:43 PM   #3
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2013
Posts: 383
Quote:
Originally Posted by Ford truck guy View Post
Am I the only one experiencing issues with the portal ? It keeps kicking me out and I have to log in each time I change a page??? It does it on my normal , I pad... And from my desk top today in my office....

Joe
Sounds like a cookie handling issue... We use cookies to keep you logged in at page changes. If your device is purging cookies at page changes this would happen. Any changes to your device settings that might have caused this?
Janet H is offline   Reply With Quote
Old 11-20-2015, 12:27 AM   #4
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Mine was doing it too last night. Everytime the page refreshed I was logged out. I had to hit the remember me box and it seemed to work ok now.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 11-20-2015, 12:52 AM   #5
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Quote:
Originally Posted by Janet H View Post
Sounds like a cookie handling issue... We use cookies to keep you logged in at page changes. If your device is purging cookies at page changes this would happen. Any changes to your device settings that might have caused this?
I have not made any changes... And my desktop is also having the issues...
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 11-20-2015, 12:54 AM   #6
Senior Member
 
Join Date: Apr 2015
Posts: 111
My PC has been doing it for the last three days, it just did it again while I was reading about this issue. Something is going on!
slideone is offline   Reply With Quote
Old 11-20-2015, 07:05 PM   #7
Senior Member
 
Join Date: Feb 2013
Posts: 1,856
Hmmm...no problems here.
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline   Reply With Quote
Old 11-20-2015, 07:08 PM   #8
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Doing it again today. Wonder if it was a windows update (doing on both windows 7 and windows 8.1 for me)
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 11-20-2015, 07:27 PM   #9
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Been in work since 6:45 am... not a chance to try my ipad yet but.... On my desktop it works ONLY IF I click on "remember me".. Like you said to try yesterday..
Last night it was getting very frustrating ! I actually went and watched 2 hrs of Impractical Jokers without looking online !
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 11-20-2015, 08:39 PM   #10
Site Team
 
Blenhardt's Avatar
 
Join Date: Apr 2012
Posts: 667
No problems here
__________________
2013 Redwood 34SK, 2017 F350 Dually
Grain Valley, Mo
Blenhardt is offline   Reply With Quote
Old 11-21-2015, 01:46 AM   #11
Senior Member
 
Join Date: Apr 2015
Posts: 111
This site has major issues. Tired to sign on four times before it would stay connected.
slideone is offline   Reply With Quote
Old 11-21-2015, 02:14 AM   #12
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
No problems here at all
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 11-21-2015, 11:34 AM   #13
Administrator
 
Join Date: Nov 2013
Posts: 46
Here's some things to try;



This is usually a cookie problem.

If you are having problems logging in, staying logged in, getting logged out at page changes or seeing extra ads or content ads (underlined text with ad links) you are getting logged out when you change pages on the site.

Steps to fix this issue (not all may be needed):

Empty your temp internet files (browsing history),
Delete the Redwood cookies,
Set your browser’s security to medium-high,
Clear your cache,
Log out.
Log back in and click the “Remember Me” button.

If you are still having trouble, you may need to specifically enable cookie exchange with the forum in your browser settings or set your system security setting to med-high.

You may need to close your browser or reboot your computer.


Adios, Dirk
Support Admin is offline   Reply With Quote
Old 11-21-2015, 02:26 PM   #14
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Chocolate chip ?
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 11-22-2015, 04:13 AM   #15
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
Here is the error I received tonight while going back a page in my Safari browser. I was then not able to get back into the site for a period of time. Error message:

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 612040152

Varnish cache server
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Old 11-22-2015, 04:25 PM   #16
Senior Member
 
DLRAKOWITZ's Avatar
 
Join Date: Jun 2014
Posts: 392
I received an email last week to a thread I was in on the Linc pad issues but when I went in to answer back nothing was their that the email was asking ????? What's up or going on with the forum
__________________
David and Beth with our sidekick red heeler Queso the "big cheese". 2016 38GK with double unagaurd awnings with led lights and trailair air tri-glide pin box 8K axles with Linc System. 2012 Ram 3500 4x4 crew cab Laramie LWB Edge Juice with attitude with B&W 20k companion hitch.
DLRAKOWITZ is offline   Reply With Quote
Old 11-24-2015, 01:55 PM   #17
Junior Member
 
Join Date: Nov 2015
Posts: 29
New to the forum

Quote:
Originally Posted by atom ant View Post
Mine was doing it too last night. Everytime the page refreshed I was logged out. I had to hit the remember me box and it seemed to work ok now.
I seem to be having the same issues. It also says that I may not be allowed to access certain areas. Not sure what I am doing wrong?
YogiBear is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×