Reply
 
Thread Tools Display Modes
 
Old 07-29-2013, 04:01 PM   #1
Senior Member
 
fathog99's Avatar
 
Join Date: Dec 2012
Posts: 110
Sitting here at the Vineyards RV park in Grapevine, Texas and my speakers start popping. It did this off and on for a couple of days then it really popped and the dang thing rolled over and died. Took it to Explorer USA and they sent it back to Redwood and Redwood sent me a new one. On the old unit there were six connections for wires and the new one had only five connections and one for the woofer was a phone jack type which did not come with the new DVR. Called Redwood and talked to Leonard Nielsen and they were not aware of the difference. They are trying to get me the correct plug and about 12 inches of wiring. Will wait and see how they handle this. Anyone else had this happen?
__________________
fathog
fathog99 is offline   Reply With Quote
Old 07-29-2013, 11:36 PM   #2
Senior Member
 
fathog99's Avatar
 
Join Date: Dec 2012
Posts: 110
Got everything connected to my new DVR except the woofer and worked fine for a while. It has shut itself off twice in the last 5 hours. Any ideas?
__________________
fathog
fathog99 is offline   Reply With Quote
Old 07-30-2013, 06:01 AM   #3
Senior Member
 
Join Date: Mar 2012
Posts: 555
I believe there is to much heat in the overhead when the tv is on and specially after playing a movie. Could be a built in heat sync cutting you off. We always leave the door open or ajar. Doesn't look great but works.
__________________
Jay and Linda
2013 36RL
Tobys Home is offline   Reply With Quote
Old 07-30-2013, 06:19 AM   #4
Senior Member
 
Radio_Flyer's Avatar
 
Join Date: Sep 2012
Posts: 448
I haven't replaced the unit yet, on my to do list, but I removed the glass from the door where the box sits because of the heat and added a nice radiator screen in its place and put in a USB fan. Worked for a little while and its back to its old self, movies skip, sound drops out, pretty useless. Temporary fix is a HDMI splitter and Vizio Blu-Ray player. Haven't had one problem with the Vizio over heating.

__________________
Skip & Patty
2013 Redwood 36RL
2015 Ram 3500 Laramie CC DRW 4x4 (Bertha)
USN Retired

Radio_Flyer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×