Reply
 
Thread Tools Display Modes
 
Old 04-27-2013, 10:39 AM   #1
Junior Member
 
altitudeman's Avatar
 
Join Date: Mar 2013
Posts: 8
Need help to know how to load images into posts. I use apple computers, iPad and iPhone. I use adobe Lightroom to edit and store images.

Appreciate any help.Edited by: altitudeman
__________________
Kevin Parks
303-304-7791
kevinparksphotography.com
FB: kevin parks
BLOG: coloradoaltitudeman.com
altitudeman is offline   Reply With Quote
Old 04-27-2013, 11:09 AM   #2
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257


Kevin - I use PC computers and Photoshop CS5, but I believe it is consistent for Apple products.

When uploading the photograph to the signature block I saved a new copy by shrinking the file size and converting to jpg. I then uploaded to a hosting provider - photobucket/user.com. In the signature block I wrote the following code [img] photograph URL [img]

This time I usedUser.com and they had a hyperlink to copy/paste the URL. Had to play around with the code a little, but eventually got it to work.

I believe it should be consistent when posting photographs in a message.

Hope this helps
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 04-27-2013, 11:18 AM   #3
Junior Member
 
altitudeman's Avatar
 
Join Date: Mar 2013
Posts: 8
Very helpful. I'll work on this after I get back from hike with our dog Mandy.

You guys have a great day!!!
__________________
Kevin Parks
303-304-7791
kevinparksphotography.com
FB: kevin parks
BLOG: coloradoaltitudeman.com
altitudeman is offline   Reply With Quote
Old 04-30-2013, 05:38 PM   #4
Senior Member
 
Join Date: Feb 2013
Posts: 1,825

Quote:
Originally Posted by Oriana

Kevin - I use PC computers and Photoshop CS5, but I believe it is consistent for Apple products.

When uploading the photograph to the signature block I saved a new copy by shrinking the file size and converting to jpg. I then uploaded to a hosting provider - photobucket/user.com. In the signature block I wrote the following code [img] photograph URL [img]

This time I usedUser.com and they had a hyperlink to copy/paste the URL. Had to play around with the code a little, but eventually got it to work.

I believe it should be consistent when posting photographs in a message.

Hope this helps

I wish I could understand what you just said.
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline   Reply With Quote
Old 04-30-2013, 06:46 PM   #5
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257


Hi Spindrift,

Most forums will only accept photographs in .jpg file format and in fairly small file sizes. I keep all my images in the Canon RAW format and most are about 25 Megs in size, therefore they would not upload to the forum.

I start by reducing the size of my image, normally to 3" x 5" and then save it in the .jpg format, which I compress to provide an image size of less than 100K. I complete this image conversion in my Photo Editing software - Photoshop CS5.

I then go to a photo hosting website -Thewebsite I upload to iswww.use.comOnce you create an account you can upload the photographs. You then select the button "Generate HTML & Image Code". This provides you with multiple lines of code. I select the appropriate code, select copy and then paste itinto the forum's message body.

You must ensure that [img] precedes and follows the code you pasted into the message body. I then select preview and if not correct I tweak the code.

Hope this helps, if not send me a PM with the problem and I'll try to help.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 04-30-2013, 06:58 PM   #6
Senior Member
 
Join Date: Feb 2013
Posts: 1,825
Thank you for that explanation. I'm still puzzled as to what specific location should be used on our Forum to begin the upload process.
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline   Reply With Quote
Old 04-30-2013, 07:14 PM   #7
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257

Assuming you upload to www.use.com, once you generate the code - highlight the code and select copy. I then open the forum and in the text box for responding to a post I right click and select paste.

Then select "Preview" and check out the photo.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.