RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 


Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: McGivern
Forum: Redwood Care and Feeding 12-21-2019, 06:06 PM
Replies: 7
Views: 655
Posted By McGivern
Chris, finally done. Thanks for the idea! Mark

Chris, finally done. Thanks for the idea! Mark
Forum: Redwood Care and Feeding 12-14-2019, 09:38 PM
Replies: 7
Views: 655
Posted By McGivern
I already have 6-point auto level.... this is...

I already have 6-point auto level.... this is just for stability, and the LCI evenly distributes the load regardless of height differential, so it meets the mission objective as no differential...
Forum: Redwood Care and Feeding 12-10-2019, 08:49 PM
Replies: 7
Views: 655
Posted By McGivern
Looks great Chris. I will do the exact same...

Looks great Chris.

I will do the exact same thing as I'm sure I can make the switch I have fit in a 1-gang box. I just need to order the loom from Amazon as they have 100' dirt cheap...

Thanks...
Forum: Redwood Care and Feeding 12-10-2019, 07:54 PM
Replies: 7
Views: 655
Posted By McGivern
Hi Chris, My jack came with the mini-breaker...

Hi Chris,
My jack came with the mini-breaker and black waterproof switch too. I guess I'll just do the same as you. I ran the rear camera wire via the same method and it wasn't too bad... I LIKE...
Forum: Redwood Care and Feeding 12-10-2019, 04:58 PM
Replies: 7
Views: 655
Posted By McGivern
12 volt power source near back of coach

Hello,
I just installed some lippert power stabilizer jacks back just in front of my receiver hitch. I know I can run a 12V wire all the way from the battery, but does anyone know of a source...
Forum: Redwood Care and Feeding 09-08-2019, 04:28 PM
Replies: 14
Views: 1,930
Posted By McGivern
So it took me a while but I did find the problem....

So it took me a while but I did find the problem. It was indeed the old ATS. I meggered all the supply runs and checked all connections, and then I meggered the old ATS, and wouldn't you know,...
Forum: Redwood Care and Feeding 09-02-2019, 04:20 PM
Replies: 14
Views: 1,930
Posted By McGivern
I ran a power cord to the Gen side of the ATS and...

I ran a power cord to the Gen side of the ATS and I ran a new supply supply from the ATS to the panel in the coach. I've had no issues on a two week trip and just got home. I ordered a Fluke Megger...
Forum: Redwood Care and Feeding 08-17-2019, 03:11 AM
Replies: 14
Views: 1,930
Posted By McGivern
With only the "ODS" breaker on, I get 120V at the...

With only the "ODS" breaker on, I get 120V at the black wire that is going to the inverter input, and nothing on the white.

When I connect the black supply wire to the input on the invert, both...
Forum: Redwood Care and Feeding 08-16-2019, 11:27 PM
Replies: 14
Views: 1,930
Posted By McGivern
I ran thru all the breakers individually. The...

I ran thru all the breakers individually. The problems is I have a few neutral (white) wires that are getting hot, so there is something touching at some junction I suspect...

There are three...
Forum: Redwood Care and Feeding 08-16-2019, 09:05 PM
Replies: 14
Views: 1,930
Posted By McGivern
2015 38RL. I'm the second owner, but this...

2015 38RL. I'm the second owner, but this problem just popped up. I've been on 3 trips before with no issue...
Forum: Redwood Care and Feeding 08-16-2019, 06:06 PM
Replies: 14
Views: 1,930
Posted By McGivern
So I know that both the ODS and Prog Dyn breaker...

So I know that both the ODS and Prog Dyn breaker are making the outlet in the Microwave cabinet hot, one on each side. Wonder how this just 'started' happening after a few years????
Forum: Redwood Care and Feeding 08-16-2019, 05:02 PM
Replies: 14
Views: 1,930
Posted By McGivern
So- Lights are OK if you turn the battery switch...

So- Lights are OK if you turn the battery switch back on when troubleshooting..oops.:facepalm:

Problem is something on the "ODS" breaker circuit- anyone know what the heck that is??
Forum: Redwood Care and Feeding 08-16-2019, 04:36 PM
Replies: 14
Views: 1,930
Posted By McGivern
Electrical Help!!

I realize I may have posted this in the wrong section so I am copying it over here:


Electrical HELP!!!
Here is my issue. When I plug into shore power (most times), I get a "HIGH VAC IN" fault...
Showing results 1 to 13 of 13

 
Forum Jump
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×