Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2011, 05:07 PM   #1
Member
 
DoddsCP's Avatar
 
Join Date: Oct 2011
Posts: 50
I took my 2012 36RE out for the first time this past weekend since purchasing it on 10/29/11 and everything worked great until it came time to retract the bedroom slide. It comes in a few inches then one side hangs upwhile the other side continues to close for another inch or two then it stops and won't retract any further. You canhit theswitch and it will extend outward a few inches then hangs up again, this leaving the slide about 3/4ths of the way out and crooked. After attempting to move it manually we finally were able to push in on the side that was the farthest out while pushing the switch to close and it closed all the way. Has anyone else experienced this problem? I have an appointment at the dealer on 12/5 to haveit looked at.
__________________
2012 Redwood 36RE, 2009 Ford F250 diesel
DoddsCP is offline   Reply With Quote
Old 11-15-2011, 07:53 PM   #2
Member
 
Cyberdave's Avatar
 
Join Date: Sep 2011
Posts: 33
Keep us posted please.
__________________
Dave n' Tish
Bagle and Snoopy the Beagles
Two years fulltimin
Cyberdave is offline   Reply With Quote
Old 11-15-2011, 09:12 PM   #3
Member
 
redwood5er's Avatar
 
Join Date: Sep 2011
Posts: 30
Your bedroom slide is a Schwintek In Wall Slide out system. I would suggest you call Lippert's Tech service and they should be able to tell you how to reset the motors. It sounds like they are out of sync and your slide is hanging up. You may also be able to find the information in this literature

http://lci1.com/index.php?option=com_content&view=article& id=147%3Aschwintekslide&catid=34&Itemid=87

Tony
__________________
Tony & Sharon
Ontario, Canada
redwood5er is offline   Reply With Quote
Old 01-10-2012, 04:59 PM   #4
Member
 
DoddsCP's Avatar
 
Join Date: Oct 2011
Posts: 50
Just picked up my 36RE after the dealer had it for 1 month. They had to replace one of the bedroom slideout motors. Spent 2 days camping out at the Kit Fox RV campground in Patterson, CA. The slideouts worked perfectly this time. I will be taking it out again this coming weekend. I have reservations at the military familycamp at Beal AFB, CA. Has anyone camped along the southern Oregon coast? I am looking for a good place along the southern Oregon coast to camp this summer.
__________________
2012 Redwood 36RE, 2009 Ford F250 diesel
DoddsCP is offline   Reply With Quote
Old 01-26-2012, 03:50 PM   #5
Junior Member
 
wolf59a's Avatar
 
Join Date: Jan 2012
Posts: 12
Interesting, our bedroom slide wouldn't come out last weekend. Actually the back did (part way), but not the front. I didn't want to damage it so I towed it to the dealership. It's there now, awaiting repair. I'm anxious to see what the problem was, and I'll post the answer.
__________________
Martine & Norm
2012 Redwood 38BR
2010 Dodge Ram 3500 DRW, 6.7L CTD, 4.10
wolf59a is offline   Reply With Quote
Old 01-26-2012, 06:30 PM   #6
Member
 
DoddsCP's Avatar
 
Join Date: Oct 2011
Posts: 50
This is the same problem I had on my 2012 36RE during my first outing. They ended up replacing one of the slide motors. The bad news is that it took 1 month due to the holidays. Took it on on 12/3 and got it back on 1/5. The dealer had to call and get advise from Lippert Componets on what needed to be done. The good news it works good now. Hopefully this doesn't become a cronic issue. Please let us know what they had to do to fix your bedroom slide.
__________________
2012 Redwood 36RE, 2009 Ford F250 diesel
DoddsCP is offline   Reply With Quote
Old 02-11-2012, 12:10 PM   #7
Junior Member
 
wolf59a's Avatar
 
Join Date: Jan 2012
Posts: 12
Just picked up our coach yesterday after they repaired the bedroom slide. They ended up replacing both motors (one had failed, but they mentioned that it's better to replace them in pairs). It took a while to get the parts; my understanding by talking to the service folks at our dealership is that Redwood/Lippert impose a lengthy and rigorous trouble-shooting process before authorizing a replacement.

It works well now, but I also hope it doesn't become a chronic issue.
__________________
Martine & Norm
2012 Redwood 38BR
2010 Dodge Ram 3500 DRW, 6.7L CTD, 4.10
wolf59a is offline   Reply With Quote
Old 04-19-2014, 03:35 AM   #8
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
My bedroom slide stopped working on one side yesterday. I've tried every thing to get the one side to move in or out to no avail. I also tried the resync feature and the diagnostic feature on the controller. Supposedly you can disconnect the motors for the controller and then push the slide in. I tried this but was not able to move the slide in or out. We are stuck in Benson Az for about a week until it can go into the shop. I really do not want to haul it another 1100 miles back to CA for repairs, with the slide sticking out about 3 inches.
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Old 04-19-2014, 03:38 AM   #9
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
I should mention that I had a mobile repair guy come out and found out they no nothing about the Swhintek system. Good new is that he did not charge me for the visit. I saw on another forum that an individual was charged $125 for the visit and was promptly informed he could not repair the unit.

I'm curious as to way all of the slides could not be hydraulic?
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Old 04-19-2014, 03:55 PM   #10
Senior Member
 
mhs4771's Avatar
 
Join Date: Jan 2012
Posts: 2,678
Have you tried putting the controller into Manual Mode? Last spring we had a similar issue and was able to get it into manual mode and finish bringing it in. Problem turned out to be the torque sensor line for one of the motors was not fully seated into the connector on the controller.

If you notice lots of MFRs are going to the electric slides, less weight and no hydraulic lines to run.

Hope you get things resolved
__________________
Michelle & Ann
2018 Chevy 3500HD Crew Cab High Country DRW, D/A, 2016 RW39MB, Dual ACs, Auto Level, Auto Sat Dish, Stack W/D, King Sleep #, 17.5" Sailuns w/Disc, MORryde IS & Pin, Comfort Ride Hitch, 5.5 Onan, Res Fridge & Induction Cook Top
mhs4771 is offline   Reply With Quote
Old 04-19-2014, 05:26 PM   #11
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
While there were a lot of naysayers regarding the schwintek system, this is our 2nd with it and only had one incident when we first got the previous SOB...
they had cut the slideout opening like 1/8th inch too small... once fixed, worked fine from then on...
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 04-19-2014, 06:54 PM   #12
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
I think we better grin and bear it - as they are becoming very popular, even for the larger slides. Ours seems to be OK, it just takes some getting used to.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 04-20-2014, 03:48 AM   #13
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
I did put the controller into manual mode and was able to bring in one side of the slide but the other did not move. I will recheck the wiring tomorrow to see if I have a problem in the connector. It is a PIA to get at the motor from the inside when your slide is stuck in. I can reach back there with a ruler and peel back the seal to see the motor, but forget getting access to the motor.
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Old 04-20-2014, 05:24 AM   #14
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,055
How old is your unit --- didn't it come with a warranty ?

I know ours came with 2+5 yr and one year coach-net as well....

call them !
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 04-20-2014, 05:23 PM   #15
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
I'm 2 months outside of my 2 year warranty. I do plan on working with Redwood once I get into the local dealer on Thursday.
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×