Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2020, 03:53 PM   #1
Junior Member
 
Join Date: Aug 2020
Posts: 3
Bed tilt system

The bed tilt system in our new 4001lk stopped working. Any suggestions?
Woodmann is offline   Reply With Quote
Old 09-05-2020, 01:45 AM   #2
Member
 
Join Date: Mar 2020
Posts: 38
No motor noise? Or makes noise but doesn't move?
Wolfyukon is offline   Reply With Quote
Old 09-05-2020, 03:33 AM   #3
Junior Member
 
Join Date: Aug 2020
Posts: 3
No noise nothing. Like it isn’t getting power
Woodmann is offline   Reply With Quote
Old 09-05-2020, 11:04 AM   #4
Member
 
Join Date: Mar 2020
Posts: 38
Might try pulling out the right hand drawer under the bed. The wiring connections are there. Might be a blown fuse or just unplugged from vibration. I have not looked closely out the one in our 4001 but the bed tilt motor in our Winnebago just plugged into an outlet under the bed...
Wolfyukon is offline   Reply With Quote
Old 09-12-2020, 05:31 PM   #5
Junior Member
 
Join Date: Mar 2020
Posts: 16
they gave us two 24" flexible drill extensions for just this issue ... if you do not have one, I have seen them at hardware/tool stores. Has a hex end that goes into the motor and then just drill it up or down
webberwj is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×