Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2016, 02:39 AM   #1
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Batteries not charging???

Been home for a week or two... Plugged into 30amp shore plug...packed up and drove 3 hours to College Park MD on my way to Charlotte..

After the 3 hour ride , while leveling , I got a low voltage message ?? So I went inside and checked the meter and it was showing no bars... I plugged in and got all my bars back... Leveled and siting here wondering..

Keep it easy , I am electronically challenged
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-26-2016, 02:48 AM   #2
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Check all your battery connections. If the invertor is not charging the bats when plugged in and they are in good shape a 3 hrs trip hooked to the truck should have charged them. I suspect the bats are probably no good if they are the ones that came with the trailer
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 07-26-2016, 02:50 AM   #3
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Quote:
Originally Posted by Shane Wood View Post
Check all your battery connections. If the invertor is not charging the bats when plugged in and they are in good shape a 3 hrs trip hooked to the truck should have charged them. I suspect the bats are probably no good if they are the ones that came with the trailer

I will check the connections tomorrow.... They are the bats that came with.. 2 group 31's..

The meter says " status FLOAT " ..and "14.3 volts"
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-26-2016, 02:52 AM   #4
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
My 2 bats that came with the trailer were junk. 1 burnt up in less than 2 mths. I changed them both out on warranty to Interstate AGMs
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 07-26-2016, 03:06 AM   #5
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Quote:
Originally Posted by Shane Wood View Post
My 2 bats that came with the trailer were junk. 1 burnt up in less than 2 mths. I changed them both out on warranty to Interstate AGMs
Thanks Shane... What would I look for ? Just AGM ? Group 31?
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-26-2016, 03:20 AM   #6
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Yeah any automotive dealer or battery shop will have them. The reason I went to them is they are maintenance free. You do not have to keep adding water to them
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 07-26-2016, 02:07 PM   #7
Senior Member
 
Rick and Mindy's Avatar
 
Join Date: Feb 2013
Posts: 1,431
Quote:
Originally Posted by Ford truck guy View Post
I will check the connections tomorrow.... They are the bats that came with.. 2 group 31's..

The meter says " status FLOAT " ..and "14.3 volts"
I'm going through the same issue right now, trying to decide which battery I want to purchase. I checked my battery with a voltmeter and it showed 11.46 volts (that's a dead battery). I then plugged the rig into shore power and turned my battery switch on and checked the battery with a voltmeter and it showed 13.67 volts which tells me that the converter is sending the correct charge voltage to the battery. I only use 1 battery which is currently a 28 month old Interstate Group 27 . I thought about an AGM battery but they are twice the price or more. I think I'm going to give Interstate another chance but I will buy the Group 29 instead of the 27. The main reason I like the Interstate is that you can see the level of water without removing any caps or the battery.
I have found less expensive Exide batteries but they are all black cases which will make it more difficult to check the water level. I'm still open for suggestions but need to purchase in the next day or two.
__________________
Rick and Mindy
Retired
2013 Redwood 31SL, 2011 Ford F350 SRW, 6.7, Crew Cab with Firestone Bags, Titan Disc Brakes
Rick and Mindy is offline   Reply With Quote
Old 07-26-2016, 09:09 PM   #8
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Well ,



Before I left this morning I checked and my meters showed as full charge... I stopped at Mc Georges RV in Ashland this morning , told them what was going on and they checked me out. The truck is charging as it should... The inverter is also working as it should..... When I got done the 2 hour drive there , I was still at full charge.. He said my tv booster could have caused that ?? I drove the next 7 hours down to Charlotte and had dropped to 1/2 charge once here ??? Shouldn't it have stayed at full charge if it was accepting the charge ?
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-26-2016, 10:57 PM   #9
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Quote:
Originally Posted by Ford truck guy View Post
Well ,



Before I left this morning I checked and my meters showed as full charge... I stopped at Mc Georges RV in Ashland this morning , told them what was going on and they checked me out. The truck is charging as it should... The inverter is also working as it should..... When I got done the 2 hour drive there , I was still at full charge.. He said my tv booster could have caused that ?? I drove the next 7 hours down to Charlotte and had dropped to 1/2 charge once here ??? Shouldn't it have stayed at full charge if it was accepting the charge ?
Joe
You need new batteries. It should have been at full charge when you got to your destination
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 07-27-2016, 02:34 AM   #10
Senior Member
 
mhs4771's Avatar
 
Join Date: Jan 2012
Posts: 2,532
I was seeing a similar issue on our 36RL, and when I started trouble shooting it I found the terms on the Battery disconnect switch weren't even finger tight. Tightened and no problem after that.
__________________
Michelle & Ann
2018 Chevy 3500HD Crew Cab High Country DRW, D/A, 2016 RW39MB, Dual ACs, Auto Level, Auto Sat Dish, Stack W/D, King Sleep #, 17.5" Sailuns w/Disc, MORryde IS & Pin, Comfort Ride Hitch, 5.5 Onan, Res Fridge & Induction Cook Top
mhs4771 is offline   Reply With Quote
Old 07-27-2016, 03:27 AM   #11
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Thanks all... When I get a few minutes I will check all the terminals for tightness...
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-27-2016, 12:53 PM   #12
Senior Member
 
Join Date: Feb 2013
Posts: 1,856
Always load test a battery before automatically replacing it.
spindrift is offline   Reply With Quote
Old 07-28-2016, 08:53 PM   #13
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
**** update *****

Finally had time to check things out and found a loose wire.. It was the positive wire on the rear battery, and the nut was aboit 2 turns from coming off..
I think it was a tiara rv mistake, but who cares now...
As long as i am fine , thats all that matters..

Enjoy the rally all!

Joe
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-28-2016, 10:58 PM   #14
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,992
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Hopefully that was it. I like those cheap fixes
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 07-28-2016, 11:12 PM   #15
Senior Member
 
Rick and Mindy's Avatar
 
Join Date: Feb 2013
Posts: 1,431
I wish my fix would have been that easy. Turns out I had a dead cell. I am going to give Interstate another chance hoping that my battery dying 28 months after purchase was a fluke! Tried to put a Group 29 or 31 in the Redwood box. It fit, but couldn't route the cables through the sides so went with another group 27.
__________________
Rick and Mindy
Retired
2013 Redwood 31SL, 2011 Ford F350 SRW, 6.7, Crew Cab with Firestone Bags, Titan Disc Brakes
Rick and Mindy is offline   Reply With Quote
Old 07-28-2016, 11:14 PM   #16
Senior Member
 
Jim & Mary's Avatar
 
Join Date: Jul 2013
Posts: 682
Joe
I'm redoing the electrical in the battery box area and removed the batteries and connecting wires........the black battery lead that goes to frame ground had a crimp ring tongue connector and the stripped copper going to the ground connecter................the crimped connector just fell off after three years of being loose. Point is we likely all have some loose connections somewhere.
__________________


Jim & Mary 2013 36 RL with Titan Disc Brakes Residential Fridge Goodyear 17.5 H rated tires MORryde IS, MORryde pin box 2015 Ford F350 King Ranch DRW
Jim & Mary is offline   Reply With Quote
Old 07-29-2016, 02:18 AM   #17
Senior Member
 
Ford truck guy's Avatar
 
Join Date: Jul 2015
Posts: 1,999
Well, I will know in a week if that was my only issue... Once I get home, I will load test them and if they are a bit off I will replace them... They are group 31 ( They Say) - no name on them, just a stamp - 3/2015..
__________________
2020 F-350
2020 3991RD with-
17.5 Goodyear 114's , Titan Disc brakes, MorRyde 8K IS, Onan 6.5..
Ford truck guy is offline   Reply With Quote
Old 07-29-2016, 12:25 PM   #18
Senior Member
 
Join Date: Feb 2013
Posts: 1,856
Quote:
Originally Posted by Jim & Mary View Post
Point is we likely all have some loose connections somewhere.
I can't begin to tell you how many loose connections I have.
spindrift is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×