Reply
 
Thread Tools Display Modes
 
Old 02-07-2013, 11:20 AM   #21
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,347

Quote:
Originally Posted by DonMac

Dave..we had same problem but no slide in slide. When they built our unit the ribed gray hose that is the drain hose for the washer was installed in such a way the slide pulled the hose off its connection. Quite a few people have had this problem. My fix was to take the bed apart and remove the wood that was catching the rib on the hose and pulling it off when slide came in. Very bad workmanship. All is well now after fix. Now repairing ALL of the ceiling trim that has come loose and falling off. Also ceiling connection above dining table has come apart at the joint. Will be reglueing panel to strut today. Cindy sending tape to cover joint connection. Hope not to many things fall off you rig on your trip out west. I have heard that the repair facility where you have gone at Crossroads is closing down. Know anything about this?
I had posted om another thread that they are merging the Redwood and Cross Roads repair facilities. Repairs will still be available.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.