Reply
 
Thread Tools Display Modes
 
Old 11-18-2013, 04:24 PM   #1
Site Team
 
hoosierguy's Avatar
 
Join Date: Nov 2011
Posts: 1,147
Forum seems to have a few quirks....

Twice in the past hour, I tried to start a new thread and after typing for 10 minutes (I am slow), when I tried to post, I was kicked out and had to resign in. And, of course, I had lost what I was typing.

Then I was just trying to go back to a previous page and a couple more times I was kicked out and had to resign in. Is anyone else having this problem?
__________________
Guy & Phyllis
2012 RW36RL,DualA/C,KodiakDiskBrakes,TrailAir Tri-Glide,GY_G614's,Mor/RydeSRE4000,HDShackles/WetBolts
2011Dodge3500Laramie,CrewCab,4x4,SRW,Michelins, LongBed,6.7LCTD,3.73,PullRiteSuper5th20.5KHitch, BlueOxBedsaver

hoosierguy is offline   Reply With Quote
Old 11-18-2013, 04:36 PM   #2
Administrator
 
Join Date: Oct 2013
Posts: 169
Sorry to hear about the issues you are experiencing. Please make sure to check the Remember Me check box (see attachment).
Attached Images
File Type: png redwood login.png (481.7 KB, 2 views)
Andy R is offline   Reply With Quote
Old 11-18-2013, 04:43 PM   #3
Administrator
 
Join Date: Oct 2013
Posts: 169
FYI - I check the settings for the time out when that box is not checked. It was set to 15 minutes. I extended that to one hour so this should not happen again even without checking that box.
Andy R is offline   Reply With Quote
Old 11-18-2013, 04:53 PM   #4
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 1,994
Hossierguy...
I usually don't type LONG posts, and save it before timeout...
but when typing a long post,
you can save it every once in a while and just go back in and modify it...

OR - type on your pc and copy and paste into a post when it's purrfect
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp baby-better than her Audi Q5!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 11-18-2013, 08:07 PM   #5
Senior Member
 
Join Date: Feb 2013
Posts: 276
I have found that I need the hit the reply twice in a row to get it from "spinning".
__________________
Steve and Mickie
Arlington, WA
2015 Chev 3500 4x4 HD D/A
2013 36 RL
subdoc4 is offline   Reply With Quote
Old 11-18-2013, 10:02 PM   #6
Administrator
 
Join Date: Nov 2013
Posts: 46
I'm not sure what you mean.

Can you provide more detail?

Adios, Dirk

Quote:
Originally Posted by subdoc4 View Post
I have found that I need the hit the reply twice in a row to get it from "spinning".
Support Admin is offline   Reply With Quote
Old 11-18-2013, 11:49 PM   #7
Senior Member
 
Join Date: Feb 2013
Posts: 276
When I post (like now), if I just press the post button, the curser just spins, until I hit post again.
__________________
Steve and Mickie
Arlington, WA
2015 Chev 3500 4x4 HD D/A
2013 36 RL
subdoc4 is offline   Reply With Quote
Old 11-18-2013, 11:52 PM   #8
Site Team
 
hoosierguy's Avatar
 
Join Date: Nov 2011
Posts: 1,147
Quote:
Originally Posted by Andy R View Post
Sorry to hear about the issues you are experiencing. Please make sure to check the Remember Me check box (see attachment).
Andy, thanks. I will remember to check the 'Remember Me' box going forward.
__________________
Guy & Phyllis
2012 RW36RL,DualA/C,KodiakDiskBrakes,TrailAir Tri-Glide,GY_G614's,Mor/RydeSRE4000,HDShackles/WetBolts
2011Dodge3500Laramie,CrewCab,4x4,SRW,Michelins, LongBed,6.7LCTD,3.73,PullRiteSuper5th20.5KHitch, BlueOxBedsaver

hoosierguy is offline   Reply With Quote
Old 11-19-2013, 12:07 AM   #9
Site Team
 
hoosierguy's Avatar
 
Join Date: Nov 2011
Posts: 1,147
Quote:
Originally Posted by johnboytoo View Post
Hossierguy...
I usually don't type LONG posts, and save it before timeout...
but when typing a long post,
you can save it every once in a while and just go back in and modify it...

OR - type on your pc and copy and paste into a post when it's purrfect
I agree completely.
__________________
Guy & Phyllis
2012 RW36RL,DualA/C,KodiakDiskBrakes,TrailAir Tri-Glide,GY_G614's,Mor/RydeSRE4000,HDShackles/WetBolts
2011Dodge3500Laramie,CrewCab,4x4,SRW,Michelins, LongBed,6.7LCTD,3.73,PullRiteSuper5th20.5KHitch, BlueOxBedsaver

hoosierguy is offline   Reply With Quote
Old 11-19-2013, 12:12 AM   #10
Administrator
 
Join Date: Nov 2013
Posts: 46
We haven't had a report like that before, but we'll work with you.

What operating system and browser are you using?

Quote:
Originally Posted by subdoc4 View Post
When I post (like now), if I just press the post button, the curser just spins, until I hit post again.
Support Admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.