Reply
 
Thread Tools Display Modes
 
Old 11-19-2013, 01:14 AM   #11
Senior Member
 
Join Date: Feb 2013
Posts: 276
Quote:
Originally Posted by Support Admin View Post
We haven't had a report like that before, but we'll work with you.

What operating system and browser are you using?
I use IE and have Windows 8
__________________
Steve and Mickie
Arlington, WA
2015 Chev 3500 4x4 HD D/A
2013 36 RL
subdoc4 is offline   Reply With Quote
Old 11-19-2013, 01:18 AM   #12
Senior Member
 
Join Date: Feb 2013
Posts: 276
Quote:
Originally Posted by subdoc4 View Post
I use IE and have Windows 8
Don't get me wrong. I am NOT complaining. I am only sharing what is working for ME.
__________________
Steve and Mickie
Arlington, WA
2015 Chev 3500 4x4 HD D/A
2013 36 RL
subdoc4 is offline   Reply With Quote
Old 11-19-2013, 01:25 PM   #13
Administrator
 
Join Date: Nov 2013
Posts: 46
Can you try another browser, like Firefox or Chrome?

Quote:
Originally Posted by subdoc4 View Post
I use IE and have Windows 8
Support Admin is offline   Reply With Quote
Old 11-19-2013, 06:40 PM   #14
Senior Member
 
Oriana's Avatar
 
Join Date: Dec 2012
Posts: 1,257
Steve - had something similar on the other forum and had to go to tools/internet options/advanced and change one of the settings. Sorry, but can't remember which section. Maybe one of the techies will know.

The other thing you can try is updating IE - I believe version 11 for windows 8 is now an official release, no longer a beta version.
__________________

Andy & Judi, Canine Companions Duke & Kona
2012 F350 Lariat CC SRW Airlift 5000 |2013 RW 36FL Winegard Trav'ler
Travel Blog: www.andyandjudi.com
Oriana is offline   Reply With Quote
Old 11-19-2013, 09:02 PM   #15
Senior Member
 
Join Date: Feb 2013
Posts: 276
Thumbs up

Quote:
Originally Posted by Oriana View Post
Steve - had something similar on the other forum and had to go to tools/internet options/advanced and change one of the settings. Sorry, but can't remember which section. Maybe one of the techies will know.

The other thing you can try is updating IE - I believe version 11 for windows 8 is now an official release, no longer a beta version.
Thank you I will try that!
__________________
Steve and Mickie
Arlington, WA
2015 Chev 3500 4x4 HD D/A
2013 36 RL
subdoc4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.