Reply
 
Thread Tools Display Modes
 
Old 04-30-2013, 10:06 PM   #1
Junior Member
 
Patrice and Rick's Avatar
 
Join Date: Nov 2012
Posts: 8
Our brand new 39HH suffered a bent rear axle toward the end of our trip to Alaska. Has anyone else had axle trouble with your Redwood?
Patrice and Rick is offline   Reply With Quote
Old 04-30-2013, 11:34 PM   #2
Member
 
Join Date: Jun 2012
Posts: 71


Yow!

Did it occur "out of the blue"? Or a rough road or a terrain problem?

How did you deal with the problem? Did you have to wait for Redwood to ship an axle?

Robt.
Mr_Toad is offline   Reply With Quote
Old 05-01-2013, 01:08 AM   #3
Junior Member
 
Patrice and Rick's Avatar
 
Join Date: Nov 2012
Posts: 8
Robert,

We discovered a badly worn tire about 100 miles from Fairbanks and were able to make it in OK. Problem was just diagnosed as a bent axle and we have just begun working with RW to resolve the issue. While the Alaska Highway has some pretty rough spots, we do not recall hitting anything hard enough to bend an axle. We watched our speed very carefully. We are not overweight, have maintained proper tire pressures, and proper lug nut torque.
__________________
Patrice, Rick, Harley and Guinness
2013 RW 39HH Toyhauler
2012 Ford F-350 Dually
Patrice and Rick is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×