Reply
 
Thread Tools Display Modes
 
Old 05-28-2015, 08:03 PM   #1
Junior Member
 
Aguanga's Avatar
 
Join Date: Apr 2015
Posts: 22
water drip out of blue drain hose

I have a 2015 Redwood 39MB. There is 2 blue hoses towards the back of 5th wheel under the kitchen slide out one has a handle to release water and the other one a drain hose. I noticed plenty of water dripping from the drain hose but don't know where this drip is coming from. My first guess was the ice maker or refrigerator defrost. Anyone have a answer for this? Thanks, Susie
Aguanga is offline   Reply With Quote
Old 05-31-2015, 07:28 PM   #2
Junior Member
 
Join Date: Sep 2014
Posts: 29
Quote:
Originally Posted by Aguanga View Post
I have a 2015 Redwood 39MB. There is 2 blue hoses towards the back of 5th wheel under the kitchen slide out one has a handle to release water and the other one a drain hose. I noticed plenty of water dripping from the drain hose but don't know where this drip is coming from. My first guess was the ice maker or refrigerator defrost. Anyone have a answer for this? Thanks, Susie
I have also dealt with a similar issue but my two blue hoses are more under my BR slide out. We have a 2015 38RL, so we may or may not be talking about the same thing.


I found in another post that my issue was related to the fresh water tank. The one without a shutoff valve is the overflow. Unfortunately, RW has an issue with the tank creating a "siphoning effect" when it is filled. The water will continue to come out once it gets started and will not stop until it gets down to a certain level. For me, it was about the 1/3 level. Some had suggested to put a similar shutoff valve on there to stop the flow, which is what I did until I could get it back for warranty work.


My dealer, ExploreUSA, had to drop the fresh water tank in order to fix the issue. When I asked my service advisor what he did to fix it, I was told the tech would only tell him "it was a secret". For the life of me, I don't understand that kind of a response.


I haven't had a chance to test out the fix yet, but I do have the shutoff valve on it if it should leak again.


I hope this helps.


Steve
sbenhoff is offline   Reply With Quote
Old 05-31-2015, 08:16 PM   #3
Junior Member
 
Aguanga's Avatar
 
Join Date: Apr 2015
Posts: 22
Thanks for your help. My fresh water tank is 3/4 full from the dealer. Spoke with dealer and they didn't know (DUH) so I will call RW direct and let you know what I find out.
Aguanga is offline   Reply With Quote
Old 05-31-2015, 08:19 PM   #4
Junior Member
 
Join Date: Sep 2014
Posts: 29
Yea....it's amazing how those that work on these units at the dealerships must rarely read the forums. When I mention information I have found in this forum they have no idea what I'm talking about. You would think they would want to pick up on a few pointers from actual RW owners.....I hope RW can help you out
sbenhoff is offline   Reply With Quote
Old 06-01-2015, 12:52 AM   #5
Senior Member
 
Join Date: May 2013
Posts: 420
Quote:
Originally Posted by sbenhoff View Post
Yea....it's amazing how those that work on these units at the dealerships must rarely read the forums. When I mention information I have found in this forum they have no idea what I'm talking about. You would think they would want to pick up on a few pointers from actual RW owners.....I hope RW can help you out
Add to that, many have never owned an rv themselves.

Mark
__________________
2013 36RE, 2008 GMC 3500CC DRW
markw is offline   Reply With Quote
Old 06-01-2015, 01:13 PM   #6
Senior Member
 
rob_fla's Avatar
 
Join Date: Jan 2014
Posts: 1,592
Quote:
Originally Posted by markw View Post
Add to that, many have never owned an rv themselves.

Mark
It is just a paycheck to many of them
__________________
Robert & Bale (The Traveling Dog)
2014 Redwood 38FL
MoRyde 8K IS, Disc Brakes, MoRyde Pin Box
17.5 Goodyear G114's, RV Armor Roof
2018 RAM 3500 DRW, Curt Q24 Hitch

rob_fla is offline   Reply With Quote
Old 06-09-2015, 12:50 AM   #7
Junior Member
 
Aguanga's Avatar
 
Join Date: Apr 2015
Posts: 22
I guess I should have read more of the threads to find out this is a common problem. I have repaired this issue with a shut of valve from HD. I'm now on page 47 of all the great posts. So far I love my Redwood. Minor issues only so far.
Aguanga is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.