Reply
 
Thread Tools Display Modes
 
Old 12-24-2017, 01:00 AM   #1
Junior Member
 
Blueyes1959's Avatar
 
Join Date: Feb 2015
Posts: 2
Smile Thermostat Question

Replaced most everything on our furnace, now when we turn the thermostat to a higher number to make the heater come on, the thermostat goes to 00 and nothing happens, any suggestions? Please and thank you in advance, of course the heat pump doesnít keep up, because itís in lower 30ís, now it doesnít work at all...🤨
__________________
Dwight & Sherri
Jack the poodle
2015 RW38GK
2012 Ram 2500
Blueyes1959 is offline   Reply With Quote
Old 12-24-2017, 01:28 PM   #2
Site Team
 
Blenhardt's Avatar
 
Join Date: Apr 2012
Posts: 650
I'm sorry, I won't be much help on this problem. Sounds like a bad thermostat.
Has that thermostat been changed during your repair of the furnace? If so, has it been used after the change-out? If not maybe it is not wired correctly?
__________________
2013 Redwood 34SK, 2017 F350 Dually
Grain Valley, Mo
Blenhardt is offline   Reply With Quote
Old 12-24-2017, 03:25 PM   #3
Senior Member
 
homeguy's Avatar
 
Join Date: Feb 2013
Posts: 522
I agree, sounds like a problem with the wiring.
__________________
Fulltimers? Loving our 2012 36RL towed by 2016 Ram 3500 DRW Longhorn Crew cab with auto level system.
homeguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.