Reply
 
Thread Tools Display Modes
 
Old 03-11-2015, 02:41 AM   #1
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,934
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Slide out stopped - fuse

I was checking my curbside slide out today. I pulled it in and when I moved it back out the switch quit working. I checked all the breakers and fuses in the panel and all are good. Is there another fuse somewhere to check. I am asking to perhaps save time in weeding out the problem
Thanks
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 03-11-2015, 02:47 AM   #2
Senior Member
 
r time soon's Avatar
 
Join Date: Jan 2014
Posts: 582
Also check the mini-breakers that are on the charger bar by the batteries. Some are auto resetting, that when they cool will reset themselves. Others trip and might have a small black button on the side. Just depress this button and it should reset.
Chris
r time soon is offline   Reply With Quote
Old 03-11-2015, 03:11 AM   #3
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,934
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
No solenoids or breakers in the front end I will have to start chasing it back from the motor or the switch. Didn't want to have to remove the belly pan to get at the slide motor
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 03-11-2015, 03:53 AM   #4
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
Is it the bedroom or living room slide?
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 03-11-2015, 10:23 AM   #5
Senior Member
 
r time soon's Avatar
 
Join Date: Jan 2014
Posts: 582
Being curbside slide out it should be hydraulic. There should be a small fuse holder to the wiring going to the Trombetta on the hydraulic pump which runs the slides and leveling jacks. Look below and near the hydraulic pump. I bet the problem is there.
r time soon is offline   Reply With Quote
Old 03-13-2015, 02:59 AM   #6
Senior Member
 
5th_Time's Avatar
 
Join Date: Mar 2012
Posts: 1,120
Do the hydraulic levelers still work? Can you hear the pump?
__________________
Mike & Pam '12 36RL, Kodiak Discs, 17.5" G114s H-Rated, SRE4000 w/HD Shackles, Joy Rider Shocks, Flex Air, 5.5 Onan, W&D, DW, 4 Scare Lights, (2) 6V Trojan T-145s; Progressive EMS-HW50C, Winegard DTV Sat, Sony/Denon 4K Home Theater, WiFiRanger EliteAC Pack, weBoost 4G-X Cell Booster.

'18 GMC Denali 3500HD CC, 4x4, DRW, DuraMax, Allison, Curt Q25 w/OEM Prep, Intellihaul Cameras, Transfer Flow 70gal Aux Tank/Toolbox.
5th_Time is offline   Reply With Quote
Old 03-13-2015, 03:12 AM   #7
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,934
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
I have not tried the Jacks
There is no online fuse in the battery hydraulic compartment. My fuse panel is good solenoids are good
No error lights in the slide out control boxes
Next is to check wiring under the bed
I have power up front breaker box but nothing at the switch
I will have to trace out the wiring from the switch to the source
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 03-13-2015, 03:20 AM   #8
Senior Member
 
5th_Time's Avatar
 
Join Date: Mar 2012
Posts: 1,120
Check the ground wires on the wall behind the battery box.


The slide-out control boxes are just for bedroom slide synchronizing, so ignore.


The dining/kitchen slide is hydraulic and powered by the pump. I suspect your levelers aren't working either because no power to the pump.


Let us know what you find.
__________________
Mike & Pam '12 36RL, Kodiak Discs, 17.5" G114s H-Rated, SRE4000 w/HD Shackles, Joy Rider Shocks, Flex Air, 5.5 Onan, W&D, DW, 4 Scare Lights, (2) 6V Trojan T-145s; Progressive EMS-HW50C, Winegard DTV Sat, Sony/Denon 4K Home Theater, WiFiRanger EliteAC Pack, weBoost 4G-X Cell Booster.

'18 GMC Denali 3500HD CC, 4x4, DRW, DuraMax, Allison, Curt Q25 w/OEM Prep, Intellihaul Cameras, Transfer Flow 70gal Aux Tank/Toolbox.
5th_Time is offline   Reply With Quote
Old 03-13-2015, 03:23 AM   #9
Senior Member
 
Shane Wood's Avatar
 
Join Date: Nov 2014
Posts: 1,934
Send a message via AIM to Shane Wood Send a message via MSN to Shane Wood Send a message via Yahoo to Shane Wood
Thanks for the info
__________________
2015 36RL pushing a 2015 Denali
Shane Wood is offline   Reply With Quote
Old 03-13-2015, 03:31 AM   #10
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
The first thing I'd check would be the jacks. If the pump turns on for the jacks....you know there's power there. Then you can start at the switch and work back toward the pump.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.