Reply
 
Thread Tools Display Modes
 
Old 09-17-2014, 03:21 AM   #1
Senior Member
 
Foxfire's Avatar
 
Join Date: Feb 2014
Posts: 420
Refrigerated question

We just got up to the camper The refrigerator is flashing L1 op and beeping The owners manual says high-temperature not user serviceable. Anyone experience this one yet
__________________
2014 31SL: 2014 F350 6.7 litre crew cab:
Steve & Gloria
Foxfire is offline   Reply With Quote
Old 09-17-2014, 03:38 AM   #2
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
I think Dave (Dave & Ginny) just did.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 09-17-2014, 04:01 AM   #3
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
Yep....just got it fixed today. It was fixed as a recall from Norcold. I went to a dealer in our home town (not a redwood dealer) and they got me all fixed up.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 09-17-2014, 04:16 AM   #4
Senior Member
 
Foxfire's Avatar
 
Join Date: Feb 2014
Posts: 420
Thanks I'll make Some calls tomorrow.
__________________
2014 31SL: 2014 F350 6.7 litre crew cab:
Steve & Gloria
Foxfire is offline   Reply With Quote
Old 09-17-2014, 03:22 PM   #5
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
I just checked my paper work. Work performed said "Kit-Recall-Ht Sensor"
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 09-17-2014, 03:27 PM   #6
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Dave, wasn't there also something about trying to reset with a magnet as a possible try out on the road?
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 09-17-2014, 03:48 PM   #7
Senior Member
 
Foxfire's Avatar
 
Join Date: Feb 2014
Posts: 420
I just read the old thread but can't figure out where you put the magnet or with this red light is. Any help is appreciated
__________________
2014 31SL: 2014 F350 6.7 litre crew cab:
Steve & Gloria
Foxfire is offline   Reply With Quote
Old 09-17-2014, 03:56 PM   #8
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
There is the box that on my refrigerator was mounted to the back wall. The red light is on the right side of the box and there's a raised area across from it. That's where you put the magnet in an attempt to reset it.

Mine couldn't be reset with a magnet and they ended up rewiring that box and taking the flue apart and put a new sensor in the flue as well. If you can get a dealer to do the recall, it might be safer. They did have to order in the parts.

I had just read on one of the RV sites, that Norcold just settled on a 33 million dollar suit and I think this was part of it.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 09-17-2014, 04:00 PM   #9
Senior Member
 
Foxfire's Avatar
 
Join Date: Feb 2014
Posts: 420
I read the other thread, it speaks about washing the rig and the sensor getting wet. I had it detailed yesterday, makes sense to me. I pulled the fuse and power nothing.
So I open the door to look for this red light and where to put the magnet, then turn on the power. The light in the fridge came on and the code reset. Now it working, I hope it was water and it will still be on when we get back later.
__________________
2014 31SL: 2014 F350 6.7 litre crew cab:
Steve & Gloria
Foxfire is offline   Reply With Quote
Old 09-17-2014, 06:02 PM   #10
lwg
Senior Member
 
lwg's Avatar
 
Join Date: Jun 2013
Posts: 918
I've had this error twice in the last year. Manage to reset it both times. Here's the problem. When fulltiming it's kind of hard to get it to the dealer when it happens (happened at 10:00p last time). Secondly, once you manage to reset it the dealer can't diagnose it.

So I'm left with just letting all my food spoil in able to attempt to get a random problem fixed or dealing with it myself.

BTW, Called Norcold and they are useless. They wouldn't even attempt to assist me in troubleshooting the problem. Even if I asked nicely...
__________________
2014 Redwood 38BR, Fulltiming
2013 Ford F-350 CCSB 6.7L 4x4 SRW, B&W Companion Hitch, Air Bags
lwg is offline   Reply With Quote
Old 09-17-2014, 06:27 PM   #11
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Lwg,

Do you think it is getting wet?
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 09-17-2014, 09:24 PM   #12
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
Mine wouldn't reset. If I kept the magnet on the box it would work but I didn't think that was safe.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 09-17-2014, 09:54 PM   #13
Senior Member
 
Foxfire's Avatar
 
Join Date: Feb 2014
Posts: 420
On the 31sl. The black box and red light are right behind the outside vent panel. Like I said I had the camper detailed yesterday they must have gotten the black box wet. It dried out and started up and ( fingers crossed) is still working fine.
LWG what did you do to reset yours.
__________________
2014 31SL: 2014 F350 6.7 litre crew cab:
Steve & Gloria
Foxfire is offline   Reply With Quote
Old 09-17-2014, 11:39 PM   #14
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
On mine I reset it with the magnet, no problem afterward.
__________________
SOB
0nTheRoad is offline   Reply With Quote
Old 09-17-2014, 11:54 PM   #15
lwg
Senior Member
 
lwg's Avatar
 
Join Date: Jun 2013
Posts: 918
It did not get wet the last time. Was in Phoenix where it was completely dry.

As for resetting. The first time I pulled the power and fiddled with the controls on the front and the breaker. It eventually started working again. The second time I got that error the fix for the first time didn't work. Googled it and that's when I dug out a strong magnet and put it on the box that everyone talks about on the back of the fridge.
__________________
2014 Redwood 38BR, Fulltiming
2013 Ford F-350 CCSB 6.7L 4x4 SRW, B&W Companion Hitch, Air Bags
lwg is offline   Reply With Quote
Old 09-18-2014, 01:00 AM   #16
Senior Member
 
Join Date: Aug 2014
Posts: 280
Glade I read this, I wash mine all the time.OCD I guess,now I'll know what to do.
__________________

Jim & Susie, 2014 36FL, 2012 F-250 6.2 trailer saver TS3
superduty glampers is offline   Reply With Quote
Old 09-18-2014, 02:14 AM   #17
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
Quote:
Originally Posted by superduty glampers View Post
Glade I read this, I wash mine all the time.OCD I guess,now I'll know what to do.


Don't worry......these trailers are water proof. I wash mine all the time too and my problem was due to a faulty product from a manufacture.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 09-18-2014, 02:23 AM   #18
Senior Member
 
Join Date: Aug 2014
Posts: 280
Not to worried Dave, I drink rum no ice needed.
__________________

Jim & Susie, 2014 36FL, 2012 F-250 6.2 trailer saver TS3
superduty glampers is offline   Reply With Quote
Old 09-18-2014, 02:35 AM   #19
Senior Member
 
Join Date: May 2014
Posts: 486
I'm lucky. I've got 2 Norcolds in my 2014, and they work great. An occasional fan noise this summer, but that's it.
__________________
2013 Dodge Ram 3500 DRW 6.7 Cummins
2017 SOB
JerryL is offline   Reply With Quote
Old 09-18-2014, 03:41 PM   #20
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
Quote:
Originally Posted by JerryL View Post
I'm lucky. I've got 2 Norcolds in my 2014, and they work great. An occasional fan noise this summer, but that's it.
2 Norcolds... please explain, are they singles side-by-side?
__________________
SOB
0nTheRoad is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×