Closed Thread
 
Thread Tools Display Modes
 
Old 07-08-2014, 06:38 PM   #21
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Quote:
Originally Posted by brenkco View Post
John,
Do you have the circuit breaker off for your refer (assuming you have the residential)? If so that is the circuit for your inverter/charger. If off, there is no battery charger. I recently posted a photo of mine showing the wiring.

BTW, I opted for 4- 6 volts. I had them moved into the rig when I picked it up. They are in the white box in the photo below. All 4 batteries supply the rigs 12v system along with the inverter for the refer.

Ken
Ken,
All four are in that box? that is awesome. Where did you get the box?
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline  
Old 07-08-2014, 06:56 PM   #22
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
Quote:
Originally Posted by brenkco View Post
John,
Do you have the circuit breaker off for your refer (assuming you have the residential)? If so that is the circuit for your inverter/charger. If off, there is no battery charger. I recently posted a photo of mine showing the wiring.

BTW, I opted for 4- 6 volts. I had them moved into the rig when I picked it up. They are in the white box in the photo below. All 4 batteries supply the rigs 12v system along with the inverter for the refer.

Ken
four 6v batteries, I assume you have then wired so that two are in series, the other two wired in series and then the two groups wired together in parallel? Or are one set of two specifically for the inverter?

where did you get the white storage box?
__________________
SOB
0nTheRoad is offline  
Old 07-08-2014, 06:58 PM   #23
Senior Member
 
Join Date: Feb 2014
Posts: 545
Yes, Dealer did a nice install job. You have to make your own top vent.
Leave it to Carl to find these things!
http://www.fisheriessupply.com/dyno-...-box-4-version

Ken
brenkco is offline  
Old 07-08-2014, 07:11 PM   #24
Senior Member
 
Join Date: Feb 2014
Posts: 545
Quote:
Originally Posted by 0nTheRoad View Post
four 6v batteries, I assume you have then wired so that two are in series, the other two wired in series and then the two groups wired together in parallel?

Yes, Yields 420 amp hours

Or are one set of two specifically for the inverter?

No, all four feed the inverter. I am about to install a 2nd inverter for 2 reasons:

1. Supply continuous 110v power to the entertainment circuit when boon docking.

2. Provide 110v power to the entire rig when not running the generator to supply ac for my cpap machine at night.

PDF attached for wiring diagram.

where did you get the white storage box?
See response above to Brad.
Attached Files
File Type: pdf 2 inverters- 2 switches.pdf (91.7 KB, 23 views)
brenkco is offline  
Old 07-08-2014, 08:03 PM   #25
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
I don't THINK the circuit breaker is off.... at least I didn't do that...
I did put the res fridge in demo mode though...

and I did reset all of the breakers this morning just to make sure...
didn't have time to look at the fuses, though...

OK, tech svcs owner says my 2 front batteries are @ 5.1 volts...
and they are brand new interstates -
was in a rush to get back for a conf call so didn't see what group...

he said other redwood owners are complaining about the batts going down even with the battery disconnect in play...
He is going to call redwood again regarding it...

He has his crews telling people not to trust the disconnect if in storage,
just disconnect the hot side of the front batt to isolate the batts...

He's a fulltimer and is in a park about 3 minutes from my storage area and 10 minutes from me,
so he said connect it to power and see if they charge... and he'll run back out, so here goes - will go back by this afternoon...

Thanks for the insights... this thing is giving me a headache
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline  
Old 07-08-2014, 08:14 PM   #26
Senior Member
 
Join Date: Feb 2014
Posts: 545
take 2 aspirin and call me......ah never mind!

The battery disconnect switch doesn't disconnect all 12 volt circuits. It was true in my Montana and in the Redwood. Only sure way to stop the draw is to disconnect the battery. Order to do so is to disconnect the negative 1st, NOT the positive. (it can be dangerous to remove the positive 1st....remove any jewelry!) Your mechanic should know better.

When reconnecting, connect the positive 1st.

Ken
brenkco is offline  
Old 07-08-2014, 08:34 PM   #27
Senior Member
 
Join Date: Feb 2013
Posts: 1,856
Quote:
Originally Posted by johnboytoo View Post
He has his crews telling people not to trust the disconnect if in storage, just disconnect the hot side of the front batt to isolate the batts...
You never disconnect the hot side of a battery bank because it could arc. You disconnect the negative side.
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline  
Old 07-08-2014, 09:17 PM   #28
Senior Member
 
Join Date: Feb 2014
Posts: 335
FWIW, I was able to find a sticker on the battery installed and it says D27DC-180. This equates to the Worldwide Battery part # 27DC-7 and is 180Ah.

I'm going to double up on the battery to extend the runtime for the fridge when we are off the grid.
__________________
Redwood 2015 38FL,
Ford 2015 F350
ksaltman is offline  
Old 07-08-2014, 09:52 PM   #29
Senior Member
 
Join Date: Jul 2013
Posts: 333
I got upset when I left the Redwood in the driveway connected to shore power with the disconnect switch off, I wanted to demonstrate the hydraulic slides on my new trailer to a friend, the batteries were flat (embarrassing!). With the disconnect switch in the off position no charge gets to the batts from the convertor but the phantom loads that bypass the switch kill the batts in short order.

I fixed the problem by re-wiring at the circuit breaker block to the disconnect switch, now a batt disconnect is a FULL disconnect. Since we are on shore power most of the time I like the batts to rest fully charged without being "boosted" periodically, reduces the water consumption! Moving between campgrounds keeps them at full charge.
__________________
2013 Redwood 36RL, 2011 F-450, Sat Internet, Sat TV
almcc is offline  
Old 07-08-2014, 10:10 PM   #30
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
my mistake on the hot side - you are all correct...

Now, what if I go back to the storage area and they are still not charged after 4 or 5 hours ?
Is there something else I need to reset, trip, stand on my head ?!?!


almc - show me how to rewire that and we'll see...
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline  
Old 07-09-2014, 02:26 AM   #31
Senior Member
 
Join Date: Jul 2013
Posts: 333
The diagram for the breaker panel is located on the other Redwood owners site:

http://www.redwoodrvowners .com/redwo...num=1382398106

I moved the battery connection (you may need to do some 6 ga. wire crimping) so that the batts are completely disconnected, you may also have to move some of the other wires on the panel.

Be aware that taking power off the front slide may disconnect the slide brakes, don't move the trailer with the battery switch in the disconnect position. Same applies for the trailer brakes.
__________________
2013 Redwood 36RL, 2011 F-450, Sat Internet, Sat TV
almcc is offline  
Old 07-09-2014, 02:59 AM   #32
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
that's the way it was on my last few rv's --
regular practice to turn the disconnect so you can bring up the jacks and then you go...

Always found it hard to tow with the jacks down
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline  
Old 07-09-2014, 05:13 PM   #33
Junior Member
 
Caribe77's Avatar
 
Join Date: Jan 2014
Posts: 24
Reset Button

Inside of the battery compartment behind the batteries there is a terminal connection block (Not fuse block as I previously posted). On the top of this block there is a small reset button. Sorry, can't send a picture right now. Even though we are full timing our rig is in ABQ and we are in Dallas for a few days.




Quote:
Originally Posted by 0nTheRoad View Post
Where is the fuse block located, are you talking about the fuse/circuit breaker panel inside the door or another one in the "guts" of the rig...where is it located [and pics would be great]???
__________________

Bob, Mary & Kailee Ann
2014 38GK
2013 F-350 DW Diesel
03 Harley Classic & Idaho Tote
Caribe77 is offline  
Old 07-09-2014, 05:28 PM   #34
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
Thanks - that helps - will look this afternoon !

much appreciated
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline  
Old 07-09-2014, 06:29 PM   #35
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
Thanks, that helps locate the reset!!!
__________________
SOB
0nTheRoad is offline  
Old 07-10-2014, 10:38 PM   #36
Senior Member
 
Dro67's Avatar
 
Join Date: Mar 2014
Posts: 130
Had an appt. for August 1st at Explore in Dallas to check out our batteries. Found a Crossroads dealer 40 miles from our home in Athens, Texas. They said that Redwood was aware of the problem - the batteries were wired wrong. RW told them how to do the fix and we're taking it tomorrow. The real surprise is that they are going to do it WHILE WE WAIT!!!!Said it would only take about 30 minutes!!!
Couldn't believe that! Its Welcome Back RV in Athens. They have wonderful customer service reviews so we'll see!! Hopefully we won't have to go back to Dallas!!!!
__________________
Eddie & Toni
2 Bichons - Allie & Katie
2014 38RE
2014 Chevy Silverado 3500 Dually Duramax
Dro67 is offline  
Old 07-11-2014, 02:43 AM   #37
Senior Member
 
Rick and Mindy's Avatar
 
Join Date: Feb 2013
Posts: 1,396
When I had my 31SL in the Service Center recently I was able to convince the center manager and the tech that the battery cutoff switch wasn't wired correctly. They, at first didn't know what I was talking about until I shut the switch off and half of the lights and the slides still operated. Everyone at the service center agreed that it wasn't right. I told them that this was a major item of discussion on the forum and that I was not the only one having this problem. After a lengthy discussion they thought they came up with a solution but they wanted to run it thru the Production Manager at the plant for his opinion of the solution. He rewired a factory Redwood and acknowledged that the rewire would be a correct fix. They said at that time that they were probably going to change the wire diagram for all redwoods being built from that point on. It took the Service manger and the tech about 10 minutes to complete the fix. I have had my 31 SL is storage for the past week with the switch in the off position. Will check it in the next day or 2 and see how the battery is doing. I'm very hopeful.
__________________
Rick and Mindy
Retired
2013 Redwood 31SL, 2011 Ford F350 SRW, 6.7, Crew Cab with Firestone Bags, Titan Disc Brakes
Rick and Mindy is offline  
Old 07-11-2014, 03:42 PM   #38
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
Thanks in advance, but I couldn't locate a reset on our 38gk... where is it in the pic below ? by the bar along the back wall ? or ???

but as soon as I can get my batteries charged back up enough to pick up the jacks - I'll try to get mine rewired --- I may see how far athens is and go there

Waiting on the storage facility to reset their circuit breaker, someone (maybe my dead batteries) tripped the breakers !
Attached Images
File Type: jpg Alvarado-20140709-00336.jpg (312.9 KB, 7 views)
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline  
Old 07-11-2014, 03:54 PM   #39
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
I sure wish I could help here but my knowledge is limited on this mater.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline  
Old 07-11-2014, 05:22 PM   #40
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
I can't help either - I've never seen it.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline  
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×