Reply
 
Thread Tools Display Modes
 
Old 05-09-2017, 03:20 AM   #1
Senior Member
 
ET156's Avatar
 
Join Date: Jan 2016
Posts: 132
Ice maker

I have a Norcold fridge I got my rig back from Keystone today,I set up as usual and ice maker would not pump water to the tray. I have checked the hose at the pump and it has water I cleaned the chemical out of the tray add some water to the tray, trying to prime it no luck. The freezer temp is zero. the fridge other wize is working. Anyone have any idea of what the problem could be?
__________________
Ed & Annie full timers
2016 39MB
1998 International 4700LP 4 door ,DT530,300hp 6sp.with a 4:10 split tranny, auto ,air ride https://www.redwoodowners.com/attachments/signaturepics/sigpic1866_1.gif[/IMG]
ET156 is offline   Reply With Quote
Old 05-09-2017, 07:42 PM   #2
Senior Member
 
xtasee's Avatar
 
Join Date: Oct 2015
Posts: 420
Mine has a shut off valve under the kitchen sink.
__________________
Larry, Stephanie Park City, Utah
2017 31SL King, 8K axles, Disc Brakes,17.5 Goodyear H tires,BU Camera,5.5 Onan, Heated HT pads, Two Uniguard Awnings, Slide Toppers, 2000w PSW inverter
xtasee is offline   Reply With Quote
Old 05-09-2017, 07:44 PM   #3
Senior Member
 
Join Date: Feb 2013
Posts: 1,854
Shutoff valve open?

Larry...I posted exactly the same time as you. ��
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline   Reply With Quote
Old 05-09-2017, 10:50 PM   #4
Senior Member
 
r time soon's Avatar
 
Join Date: Jan 2014
Posts: 559
Ed,

If you are sure the water valve is open, have you checked to make sure the bail is in the down position? If it is lifted up the ice maker senses the tray is full of ice and wont try to make more. Also check to be sure that both of the plugs for the refer and the ice maker are plugged in the receptacle behind the refrigerator.

Chris
r time soon is offline   Reply With Quote
Old 05-11-2017, 02:30 AM   #5
Senior Member
 
ET156's Avatar
 
Join Date: Jan 2016
Posts: 132
Ice maker started to make ice today. I think the winterizing chem. and maybe some air in the line might have been the problem. Thank you all for your help.
__________________
Ed & Annie full timers
2016 39MB
1998 International 4700LP 4 door ,DT530,300hp 6sp.with a 4:10 split tranny, auto ,air ride https://www.redwoodowners.com/attachments/signaturepics/sigpic1866_1.gif[/IMG]
ET156 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.