Reply
 
Thread Tools Display Modes
 
Old 08-19-2013, 10:46 PM   #1
Member
 
TwoMuttsToo's Avatar
 
Join Date: Oct 2012
Posts: 31
Hi Everyone,

We are on our way to Massachusetts when the trailer started throwing "Wiring Fault on Trailer". The brakes were working but were not tight and didn't respond very quickly. We decided to get them looked at before moving on.

A bit of history: We had the same issue when we picked up the rig at McGeorge's in Ashland VA right as we pulled away from the dealership after delivery. We went back and the service techs spent 2 hours researching the issue, calling Redwood and finally telling us that the unit came with 2 actuators, one for GM and one for Ford, they said they bypassed the GM one. We went on our way and the warning did not come on until this trip. We had gone on short trips with it but not long ones until now.

We took the rig to Grumbine's RV in Harrisburg PA before continuing on the route. We spent over 8 hours at the dealership, waiting and waiting and waiting for brake manufacturer to send the dealer the specs so they could trouble shoot the problem. Redwood (or I guess now Crossroads Service Center) does not have the specs readily available for the hydraulic brake systems. Most dealers don't have the experience with these brakes and don't order them for stock units.

Needless to say, it took us calling both the brake manufacturer (phone kept going to voice mail every time I called, over 20 minutes of constant calling to get a live person) and Crossroads service center to get the specs to the dealer AND that was AFTER waiting all day for them to respond to messages left by the dealer!!

Once the tech had the specs in hand, the problem was identified. McGeorge's didn't bypass a 2nd actuator, they bypassed the computer that talks to the truck!! Hooked it up correctly and what do you know, the warning stopped and the brakes worked like a charm. One other small (OK not small) detail we found out while we were there, we needed to set the trucks integrated system to "electric over hydraulic". This information should be in dealerships hands!!!! After we left the dealer, I called Ron at Crossroads Service Center and told him that they need to get this info to dealers so they know how to troubleshoot these types of issues. Ron was very nice and agreed that this information needs to be more accessible. If Grumbine's had been able to get it in the AM, we would not be sitting in Harrisburg PA again tonight!!

Well now the bad news because McGeorge's did the "bypass", it isn't covered under warranty. We now have to go back to them for the $200 bucks spent fixing an issue that should NOT have happened in the first place.

The people at Grumbine's RV (now Camping World) were very nice, especially the tech, Shane, who was very professional and competent. Now we will see what McGeorge's has to say about it. Wish us luck!!

Ted and Suzy
__________________
2013 F350 Lariat DRW 4x4
2014 Redwood 38GK Silver & Black "THE SNAKE"
http://twomuttsandacamper.webs.com/p...ed/Redwood.jpg
TwoMuttsToo is offline   Reply With Quote
Old 08-20-2013, 02:42 AM   #2
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
Quote:
Originally Posted by TwoMuttsToo
One other small (OK not small) detail we found out while we were there, we needed to set the trucks integrated system to "electric over hydraulic".Â*Â*
On your Ford controller?? I never had to do that. How did you do it?
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 08-20-2013, 03:01 AM   #3
Senior Member
 
Diesel chaser's Avatar
 
Join Date: Jul 2013
Posts: 101


it is a feature added on the 2011 and newer FORDs in the message center you just scroll through the menu.
__________________
Tom and Jane
Diesel chaser is offline   Reply With Quote
Old 08-20-2013, 08:34 AM   #4
Site Team
 
Dave&Ginny's Avatar
 
Join Date: Jan 2012
Posts: 5,379
I'm kind of surprised the dealership didn't know this because this type of information has been written about in the rv magazines for last couple of years. I'm sorry to hear that you got stuck with this and I'm glad that it's fixed.
__________________
SOB "The RV Wiseguy"
Dave&Ginny is offline   Reply With Quote
Old 08-20-2013, 10:46 AM   #5
Member
 
Tall-Pines's Avatar
 
Join Date: Apr 2012
Posts: 80

My disk brakes did not work when we picked up the trailer at Camping in Style here in Ontario last year.
The techs diagnosed within a half hour that there was a loose connection in one of the "marrette" twist-on connectors.
As soon as I got home I pulled off all the twist-on connectors and soldered the connections. Then I reinstalled the marrs. Never had a problem since.
I also set the Ford to "electric over hydraulic" and when you are in the menu, change the DTE (distance to empty) from normal to towing when you hook up your rig. Tap the Tow/Haul mode button everytime you start up the truck, extend the mirrors and you should be good to go.
Oh, I also renamed the trailer setup to duh ... "Redwood" which is nice. Real neat as it records the total mileage on the trailer so you can schedule suspension maintenance.
Edited by: Tall-Pines
__________________
<font face="Verdana, Arial, Helvetica, sans-serif"><font color=BROWN>Ian & Jan</font>
Woodview, ON, Canada
2013 36RL w/2011 Ford F350 King Ranch DRW
</font><img src="http://cowco.net/images/RedwoodRVForumSig.jpg" border="0"
Tall-Pines is offline   Reply With Quote
Old 08-20-2013, 11:43 AM   #6
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101

Quote:
Originally Posted by Tall-Pines

Oh, I also renamed the trailer setup to duh ... "Redwood" which is nice. Real neat as it records the total mileage on the trailer so you can schedule suspension maintenance.
That sounds like a cool feature!
atom ant is offline   Reply With Quote
Old 08-20-2013, 05:43 PM   #7
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
Going to have to see how i set it up on the new 13 as I don't recall doing anything 'special on the 12 or 13 ...

and it works well ! (but I never use the built in trailer checklist ~ who wants to walk back up to the cab each time ?!? )

__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 08-20-2013, 07:10 PM   #8
Member
 
Tall-Pines's Avatar
 
Join Date: Apr 2012
Posts: 80
On the Ford menu, best erase your original Redwood or add another Redwood entry when you change or upgrade your trailer you get accurate mileage without having to subtract the mileage from the original Redwood. I have no idea how or if the system can differentiate which trailer is connected.
__________________
<font face="Verdana, Arial, Helvetica, sans-serif"><font color=BROWN>Ian & Jan</font>
Woodview, ON, Canada
2013 36RL w/2011 Ford F350 King Ranch DRW
</font><img src="http://cowco.net/images/RedwoodRVForumSig.jpg" border="0"
Tall-Pines is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×