Reply
 
Thread Tools Display Modes
 
Old 01-12-2019, 05:22 PM   #11
Member
 
hobie16's Avatar
 
Join Date: Oct 2015
Posts: 34
System check valves

I don't know how to forward a link so I've copied the entire thread. This was my problem and the solution I used. Hope it helps.

I am a new member and owner ( 1 month) of a 2015 Sequoia, 38HRL. Only the Sequoia is new, I am an old hand at RVing. I have a question about the water heater bypass system. I have noted that the cold water at the sinks isn't real cold. I attached my outside spray hose and ran the cold water and it was luke warm. Moved the valve to "Bypass" and got cold water. There seems to be a fault in the valve. Contacted Customer Service at Redwood and arranged to get a replacement valve (B&B Moulders, single red lever style).
However I got thinking of other possible causes, does anyone know if there is a check valve on the cold water inlet to the water heater? If so, it may be my problem and allowing hot water to siphone out. I can't see the input side of the heater unless I remove a section of the storage area wall.
Appreciate any info you give me.
hobie16 is online now Report Post Thanks Reply With Quote Multi-Quote This Message Quick reply to this message
Old 11-12-2015, 04:09 PM #2
atom ant
Senior Member

atom ant's Avatar

Join Date: Feb 2013
Posts: 7,044
There is a check valve, but I think it is on the outlet. It prevents antifreeze from coming back in the tank when bypassed. However, any of the single handle faucets will mix if they are on, and your outside shower if you have both valves open.....(I think)
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline Report Post Thanks Reply With Quote Multi-Quote This Message Quick reply to this message
Old 11-12-2015, 06:23 PM #3
Andrew
Member

Andrew's Avatar

Join Date: Jan 2013
Posts: 34
I had the same problem in my 36rl you must of had the same plumber, if you will pm me maybe I can walk you through it
Andrew is offline Report Post Thanks Reply With Quote Multi-Quote This Message Quick reply to this message
Old 11-12-2015, 08:26 PM #4
atom ant
Senior Member

atom ant's Avatar

Join Date: Feb 2013
Posts: 7,044
If you folks work together and get it fixed- do let us know how you did it! I like to use these pages as a good reference.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline Report Post Thanks Reply With Quote Multi-Quote This Message Quick reply to this message
Old 06-20-2016, 03:32 PM #5
hobie16
Member

hobie16's Avatar

Join Date: Oct 2015
Posts: 33
Problem Solved!!
I know people are interested in solutions when problems are solved so here goes:

I first noticed the problem last fall shortly after starting our Winter Flight south; we only had a week from trailer delivery to departure. I tried several troubleshooting paths that were the easiest to do, isolated each of the fixtures to insure no internal crossover, checked that fixtures weren't reversed connected etc. I thought that the problem was internal to the Bypass valve but replacing that and doing deeper troubleshooting had to wait until our return home. I didn't want to have a disabled water system while trying to live in the unit.
Got home in late may and just got to work on it last week. I had to empty the cargo hold and take down the service wall. I replaced the Bypass valve but that had no effect on the problem. Closer examination of the pipe connections revealed that the only point where the Hot and Cold systems are joined is at the output of the Bypass valve. Following those lines I found that the Cold line had a check valve that allowed water to move away from the Bypass in the "bypass" position. The Hot line didn't have a check valve. That was the source of the problem. Cold water moving past the bypass outlet line in the "Normal" position, would siphon cold water out and draw Hot water to replace it. The longer the system ran the warmer it became. So I installed a check valve in the Hot line from the Bypass. Problem fixed.

I am not sure if my system was incorrectly plumbed or if the Hot line check was left out.

Thanks every one
hobie16 is online now Report Post Thanks Reply With Quote Multi-Quote This Message Quick reply to this message
Old 06-20-2016, 04:16 PM #6
spindrift
Senior Member

Join Date: Feb 2013
Posts: 1,854
Always enjoy reading a good detective novel....
__________________
2012 F350 KR CC DRW w/ some stuff
2013 36FL
Cindy and Tom, Toby and Kasey (our Berner and Newfie)
Oh...I forgot the five kids.
spindrift is offline Report Post
__________________
2015 sequoia 38HRL
2005 F250 King Ranch Crew Cab, 4x4, V10, 4.10 gears (150K and counting)
hobie16 is offline   Reply With Quote
Old 01-12-2019, 05:35 PM   #12
Senior Member
 
r time soon's Avatar
 
Join Date: Jan 2014
Posts: 540
Glad the check valve installed on the hot outlet of the water heater fixed your problem.
__________________
Chris & Maria


2012 36RL, Full Body Paint, Dual Awning, Dual a/c, Splendide Combo, Fisher Paykel dishwasher, 6.5kW Onan, Goodyear G614's. 2015 F550 6.7l, 4X4, Lariat, CC, 176" WB, Long Box, B&W Companion
r time soon is offline   Reply With Quote
Old 01-12-2019, 10:04 PM   #13
Member
 
Terry and Nina's Avatar
 
Join Date: Mar 2014
Posts: 41
Problem fixed.
The check valve on the cold water line coming from the bypass valve failed.

Thanks to everyone for helping me to learn that there was a check valve and what it looked like.
__________________
2014 RAM 3500 Longhorn DRW Longbed
2015.5 38GK, H 17.5 tires, power reel, Morryde IS suspension, Onan 5.5 lp generator
Terry and Nina is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.