Reply
 
Thread Tools Display Modes
 
Old 11-10-2017, 11:30 PM   #1
Junior Member
 
Join Date: Oct 2017
Posts: 3
Generator question

Hi all, new to this I have a 2017 38RL . Trying to plug unit into generator and use as shore power. Made sure G-N bond was correct. When I plugged it in transfer switch made loud hum , inside the tv would go on and off also microwave, control would do the same , no amps on the amp panel. Any suggestions not good with electric. Thanks
Ruddyduck is offline   Reply With Quote
Old 11-11-2017, 04:09 PM   #2
Senior Member
 
Join Date: Aug 2014
Posts: 149
What is the capacity of the generator? Does it put out over 6KW at 220volts.
I'm thinking you may be loading it down and tripping low voltage protection or thermal breakers.
__________________
2015 38RL with MORryde IS, residential fridge, DW, washer and dryer, generator, and slide in slide. 2 A/C, 1 HP and a fireplace. Added 17.5 inch wheels. Follows a 2013 Ram dually diesel with 8' bed and Reese 20K.
RW Cal is offline   Reply With Quote
Old 11-12-2017, 01:08 AM   #3
Senior Member
 
Join Date: Mar 2014
Posts: 407
Quote:
Originally Posted by Ruddyduck View Post
Hi all, new to this I have a 2017 38RL . Trying to plug unit into generator and use as shore power. Made sure G-N bond was correct. When I plugged it in transfer switch made loud hum , inside the tv would go on and off also microwave, control would do the same , no amps on the amp panel. Any suggestions not good with electric. Thanks
What exactly are you doing with the Ground/Neutral bond ???
__________________

2014 38GK, disc brakes, MorRyde SRE 4000, 2-Yamaha 2000 gennys, G14's, dual awnings, Progressive EMS.
2014 Ram 3500 Laramie Longhorn DRW with Luverne Bull Bar and skid plate.
coloradolivin is offline   Reply With Quote
Old 11-12-2017, 01:18 PM   #4
Junior Member
 
Join Date: Oct 2017
Posts: 3
Thank You that could be the problem its a big contractor gen. Going to check borrowing a smaller gen.
Ruddyduck is offline   Reply With Quote
Old 11-12-2017, 01:24 PM   #5
Junior Member
 
Join Date: Oct 2017
Posts: 3
Checked ground neutral bond with a 3 prong tester said gen. Was bonded correctly. Thank you!
Ruddyduck is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.