Reply
 
Thread Tools Display Modes
 
Old 10-12-2014, 08:51 PM   #1
Member
 
Join Date: Jul 2014
Posts: 33
Furrion transfer switch F50-ATS is buzzing

well maybe not buzzing but making an electrical humming type noise. We can sort of hear it in the bathroom. We do not have a generator so nothing is connected to that side. Wonder if anyone has a reason this would be happening. I have disconnected shore power and it did stop, which didn't surprise me since there's nothing there, but it came back when I re-connected shore power. I did a little mechanical agitation while shore power was off, slight tapping on the 2 sides of the relay. Didn't help. Any thoughts?
robkathybat is offline   Reply With Quote
Old 10-12-2014, 09:54 PM   #2
Senior Member
 
5th_Time's Avatar
 
Join Date: Mar 2012
Posts: 1,113
Could be the converter. Mine is getting louder. Some time this fall, I'm going to remove the basement wall & try to mount it with gel feet or replace the whole thing because, many times, the whirring sound is the only sound you here.
__________________
Mike & Pam '12 36RL, Kodiak Discs, 17.5" G114s H-Rated, SRE4000 w/HD Shackles, Joy Rider Shocks, Flex Air, 5.5 Onan, W&D, DW, 4 Scare Lights, (2) 6V Trojan T-145s; Progressive EMS-HW50C, Winegard DTV Sat, Sony/Denon 4K Home Theater, WiFiRanger EliteAC Pack, weBoost 4G-X Cell Booster.

'18 GMC Denali 3500HD CC, 4x4, DRW, DuraMax, Allison, Curt Q25 w/OEM Prep, Intellihaul Cameras, Transfer Flow 70gal Aux Tank/Toolbox.
5th_Time is offline   Reply With Quote
Old 10-13-2014, 01:32 AM   #3
Site Team
 
hoosierguy's Avatar
 
Join Date: Nov 2011
Posts: 1,257
Quote:
Originally Posted by robkathybat View Post
well maybe not buzzing but making an electrical humming type noise. We can sort of hear it in the bathroom. We do not have a generator so nothing is connected to that side. Wonder if anyone has a reason this would be happening. I have disconnected shore power and it did stop, which didn't surprise me since there's nothing there, but it came back when I re-connected shore power. I did a little mechanical agitation while shore power was off, slight tapping on the 2 sides of the relay. Didn't help. Any thoughts?

What you are describing sounds to me like it is probably a power transformer lamination hum at line frequency. It is nothing to worry about unless it is just too annoying. That is not uncommon with devices that have power transformers.

I am not specifically familiar with the transfer switch although I do have one in my 36RL. I have the generator prep package but not the generator. I have never noticed any sound emanating from the transfer switch. I will have to do some research to see if I can find any technical details about the transfer switch.
__________________
Guy & Phyllis
2012 RW36RL,DualA/C,KodiakDiskBrakes,TrailAir Tri-Glide,GY_G614's,Mor/RydeSRE4000,HDShackles/WetBolts
2011Dodge3500Laramie,CrewCab,4x4,SRW,Michelins, LongBed,6.7LCTD,3.73,PullRiteSuper5th20.5KHitch, BlueOxBedsaver

hoosierguy is offline   Reply With Quote
Old 10-13-2014, 01:35 AM   #4
Site Team
 
hoosierguy's Avatar
 
Join Date: Nov 2011
Posts: 1,257
Quote:
Originally Posted by 5th_Time View Post
Could be the converter. Mine is getting louder. Some time this fall, I'm going to remove the basement wall & try to mount it with gel feet or replace the whole thing because, many times, the whirring sound is the only sound you here.

Mike,

I agree the converter does make some fan noise. It generally gets louder the more lights are turned on. That is more likely what is generating the noise.

Guy
__________________
Guy & Phyllis
2012 RW36RL,DualA/C,KodiakDiskBrakes,TrailAir Tri-Glide,GY_G614's,Mor/RydeSRE4000,HDShackles/WetBolts
2011Dodge3500Laramie,CrewCab,4x4,SRW,Michelins, LongBed,6.7LCTD,3.73,PullRiteSuper5th20.5KHitch, BlueOxBedsaver

hoosierguy is offline   Reply With Quote
Old 10-13-2014, 11:59 AM   #5
Senior Member
 
Join Date: Apr 2014
Posts: 151
robkathybat,

We have a RW 39MB so our bathroom is right above where the transfer switch is located. We also hear the "humming" of the switch when we are in the bathroom. I'm not overly concerned about it but it is definitely noticeable.

Tim
__________________
Tim and Paula
2015 RW 39MB - Mor/ryde 8K IS with Kodiak Disc brakes. Goodyear G114s on 17.5 Rims. 420 watts Solar on roof, 440 amps of AGM batteries, 2000 watt Magnum inverter wired to sub panel.
2016 Ford F-350 DRW - B&W 20k OEM Companion hitch, Firestone Airbags
trfield58 is offline   Reply With Quote
Old 10-13-2014, 12:37 PM   #6
Senior Member
 
Join Date: Jul 2013
Posts: 323
Just another thought: We don't have a transfer switch on our unit and there is a hum, it seems to be coming from the hydraulic system in the front storage area (roadside). Cycling the shore power or battery power stops it, but it eventually comes back. You may want to check.

There are no problems with the lifting system other than the hum.
__________________
2013 Redwood 36RL, 2011 F-450, Sat Internet, Sat TV
almcc is offline   Reply With Quote
Old 10-13-2014, 05:58 PM   #7
Member
 
Join Date: Jul 2014
Posts: 33
Thanks for all the replies. Our inverter is by the front door. It is remarkably quiet even with all the lights on. There is a fan noise when you get close. Like trfield58 our transfer switch is up front above the batteries. I have found the Furrion website with a "contact us". So I did I will post when I get an answer. Again Thanks
__________________
Rob & Kathy
2015 39MB
2014 Dodge 3500 Big Horn Manual Transmission
robkathybat is offline   Reply With Quote
Old 10-17-2014, 11:11 PM   #8
Junior Member
 
Join Date: Aug 2014
Posts: 8
Quote:
Originally Posted by robkathybat View Post
Thanks for all the replies. Our inverter is by the front door. It is remarkably quiet even with all the lights on. There is a fan noise when you get close. Like trfield58 our transfer switch is up front above the batteries. I have found the Furrion website with a "contact us". So I did I will post when I get an answer. Again Thanks
What did you find out?
BillEckert is offline   Reply With Quote
Old 10-18-2014, 01:23 PM   #9
Member
 
Join Date: Jul 2014
Posts: 33
No reply....go figure
__________________
Rob & Kathy
2015 39MB
2014 Dodge 3500 Big Horn Manual Transmission
robkathybat is offline   Reply With Quote
Old 10-18-2014, 02:01 PM   #10
Junior Member
 
Join Date: Aug 2014
Posts: 8
Hi Rob, I did get an email reply from a Brody at Furrion. He
just asked for my address and is sending a replacement
via ups. I called SC at Redwood, and Terry gave me the
phone number for a Crossroads dealer 60 miles from me
to install the replacement. SO, in two weeks I can let you know
the outcome. Have Fun, Bill
BillEckert is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.