Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2014, 04:14 AM   #1
Member
 
Join Date: Jan 2014
Posts: 35
Question cable fuzzy

We are at our first park that has cable in our new 36RE. We get the cable channels, but really bad picture. The camp hosts helped us try hooking to a different spot's hookup and we tried a different cable... no luck. Anybody have trouble with cable... something wrong in the rig?

Thanks!
Marcia & Jordan
WDSFreedom is offline   Reply With Quote
Old 04-14-2014, 04:27 AM   #2
Senior Member
 
johnboytoo's Avatar
 
Join Date: Jul 2013
Posts: 2,054
With cable you know to turn your antenna booster off, correct ?

Then change your tv's source to cable and re scan the channels...

I would then run the cable direct from the box to one of your tv's to take the variable of the rv out of the mix...

good luck !
Next thing to check is the connections in the rv...
__________________
Ours: '11 Monaco Diplomat 43DFT followed closely by '14 Jeep 4 dr Wrangler.
Hers: '13 Explorer Sport - AWD 365hp twin turbo scooter!
Previous: '13 Ford F350 CC Platinum and '13 38GK
johnboytoo is offline   Reply With Quote
Old 04-14-2014, 05:13 AM   #3
Member
 
Join Date: Jan 2014
Posts: 35
we are trying to find the antenna booster (and no, we didn't know that)... looking
WDSFreedom is offline   Reply With Quote
Old 04-14-2014, 06:42 AM   #4
Senior Member
 
atom ant's Avatar
 
Join Date: Feb 2013
Posts: 7,101
On my 36RL, it is in the cupboard by the bedroom TV - looks like a 12V socket on top and has a switch and light.
__________________
Brad & Dory - Lone Tree, CO
CURRENT - 2013 Itasca Meridian 42E/2013 Wrangler 4dr Sahara
SOLD - 2014 Redwood 36RL/2014 F350 DRW
atom ant is offline   Reply With Quote
Old 04-14-2014, 12:20 PM   #5
Senior Member
 
Join Date: Nov 2013
Posts: 648
On 36RE it is just above the bedroom TV on right side.
__________________

Ron & Margaret
2014 Ram 3500 DRW 6.7, Aisin, 4.10
"Pequod" 2015 Redwood 38GK
Titan Guy is offline   Reply With Quote
Old 04-14-2014, 04:58 PM   #6
Senior Member
 
NW Snowbirds's Avatar
 
Join Date: May 2013
Posts: 299
Send a message via AIM to NW Snowbirds
Quote:
Originally Posted by WDSFreedom View Post
We are at our first park that has cable in our new 36RE. We get the cable channels, but really bad picture. The camp hosts helped us try hooking to a different spot's hookup and we tried a different cable... no luck. Anybody have trouble with cable... something wrong in the rig?

Thanks!
Marcia & Jordan
I had the same problem and it was a loose cable connection to the antenna booster. You need to remove it from the wall. It has three coaxial cables connecting to it and some severe cable angles. After rerouting the cables to make a better connection the tv picture became crystal clear on cable.
__________________
2012 Redwood 31SL chasing 2013 GMC 2500HD Duramax SRW
NW Snowbirds is offline   Reply With Quote
Reply

Tags
cable


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×