Reply
 
Thread Tools Display Modes
 
Old 07-29-2014, 05:59 PM   #1
Junior Member
 
Join Date: Apr 2014
Posts: 6
2014 Redwood 38RL Lipert Slide issue

Just came home from a camping trip and stored our unit with power. I tried to bring the bedroom lipert slide out, but it would only go out 4 inches and stop.

I am open to suggestions?

Thank You!!!
Benelli is offline   Reply With Quote
Old 07-29-2014, 06:26 PM   #2
Senior Member
 
BasilFawlty's Avatar
 
Join Date: Jan 2014
Posts: 260
Same thing happened to us - luckily when we took delivery.

Cable got caught and had to be remounted of the bottom side of the slide inside under the bed.

Also I have learned NEVER TO STOP while extending the slide.

Did it once and it went crooked but was fixable by ourselves.
BasilFawlty is offline   Reply With Quote
Old 07-29-2014, 08:18 PM   #3
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
The Schwintek [bedroom] slide doesn't have cables, well for that matter the other [hydraulic] slides don't either???

Benelli, many of us have lubricated our Schwintek slides with CRC Teflon lubricant which is used and recommended by the factory. You spray the lubricant in all four tracts on the slide, then run the slide in and out a few times.

These Schwintek systems are temperamental, the lubricant works very well in keeping them working properly. I lube mine about every sis months. The other important factor in operation them is holding the button in for ~3 seconds after they retrace, this synchronizes the motors.
__________________
SOB
0nTheRoad is offline   Reply With Quote
Old 07-29-2014, 09:01 PM   #4
Senior Member
 
BasilFawlty's Avatar
 
Join Date: Jan 2014
Posts: 260
Our bedroomslides are electric and have cables.
One of them whit/blue slided under and was disconnected.
Easy fix though.
BasilFawlty is offline   Reply With Quote
Old 07-29-2014, 09:41 PM   #5
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
I stand corrected...I was not aware that Redwood was using slides with a cable system, when did they start using these? Which model is it on?
__________________
SOB
0nTheRoad is offline   Reply With Quote
Old 07-29-2014, 10:30 PM   #6
Senior Member
 
JohnEileen's Avatar
 
Join Date: May 2014
Posts: 326
They were trying sides with cables when we were there in June for a factory tour. It was a prototype and I don't know if they will actually go with it. Maybe we will find out at the Rally.
We sprayed the teflon spray on our slides and now we have black marks on the carpet from the slides.
__________________
John & Eileen
2013 Redwood 36RL 2013 Ford 350 Diesel Lariat
Pittsboro, IN
JohnEileen is offline   Reply With Quote
Old 07-29-2014, 11:10 PM   #7
Junior Member
 
Join Date: Apr 2014
Posts: 6
I found an error code on the 2 motor synch controller for motor 2. I talked to the dealer and I am taking it in tomorrow for diagnostics, however, the motor will more than likely be replaced.
Benelli is offline   Reply With Quote
Old 07-29-2014, 11:47 PM   #8
Senior Member
 
BasilFawlty's Avatar
 
Join Date: Jan 2014
Posts: 260
Sorry for not being clear - I meant electrical cables and nothing else.
BasilFawlty is offline   Reply With Quote
Old 07-30-2014, 03:54 AM   #9
Senior Member
 
sinder's Avatar
 
Join Date: Jan 2012
Posts: 506
If you end up having to replace your motor, I would recommend you have both of them replaced. Older Schwintek motors may not be compatible with newer models. Syncronization of the motors is important. I was told by my dealer that older models operate at a slightly different speed than the current models. The older Schwintek motors (~ 2 years old) occasionally experienced premature failure due to the cracking of the case from over torquing the mounting set screw.
__________________
Dean & Pam - SOB
sinder is offline   Reply With Quote
Old 07-30-2014, 03:45 PM   #10
Senior Member
 
0nTheRoad's Avatar
 
Join Date: Feb 2013
Posts: 1,092
Quote:
Originally Posted by BasilFawlty View Post
Sorry for not being clear - I meant electrical cables and nothing else.
Thanks for clarifying, your original post was the first I had heard that RW was using cable slide systems, I hope they are not. Most folks I talk with who have cable slides have had issues.
__________________
SOB
0nTheRoad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Redwood RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT +1. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.